climateprediction.net home page
Posts by Cluster

Posts by Cluster

1) Questions and Answers : Windows : Still got problems with my athlon xp-m (Message 17497)
Posted 28 Nov 2005 by Cluster
Post:
[/quote]
Blast - through my own tinkering trying to get my machine stable at 2.5ghz i have crashed my sulpur model 4.19 - I have put my machine back to the stable settings (2.4ghz) and Boinc downloaded a new model, this time hadsum 4.13 but as before the model crashes after a few hours so im again taking this computer off CPN to dedicate it to another project. Will try again if more sulpur models or a new hadsum version released. 4.12 and 4.13 wont run on my athlon although the sulpur model ran fine.
[/quote]

Well the problem seemed to be the different types of anti virus packages i have been using and all so my firewall.

it turns out that anti vir xp and AVG is incompatible with some hadsum version like 4.12 and 4.13.

I also found that zonealarm crashed the model when it asked if this program should have access which is a pain because you dont know what hadsum version you are going to get from the server so when the model changes you have to update your firewall with the right exceptions, hadsum 4.13 --> hadsum 4.14 etc so i have now removed this (it was also causing problems with the new build of firefox, im behind a router with a hw firewall so should be ok)

I have just changed to Avast and now my athlon crunches any model that the server gives it without complaint, I might even be able to return a fully processed result from this computer which has so far evaded me since joining CPN.
2) Questions and Answers : Windows : Still got problems with my athlon xp-m (Message 16829)
Posted 28 Oct 2005 by Cluster
Post:
Well i almost gave up with CPN on my athlon leaving it to crunch seti and predictor data (pitty as its my fastest machine) for last couple of months. After seeing that cpn has moved on a couple of versions i thought that i give it another go. My athlon downloaded the 4.19 sulpur cycle and has been happily crunching away for the last week and a half (on 4.12 the model would crash after about 4 hours or so).

The new Sulpur Model seems to be much more Athlon xp friendly as i have not change anything on my system.

Well Done CPN for making the latest build a lot more stable on Athlons.


Blast - through my own tinkering trying to get my machine stable at 2.5ghz i have crashed my sulpur model 4.19 - I have put my machine back to the stable settings (2.4ghz) and Boinc downloaded a new model, this time hadsum 4.13 but as before the model crashes after a few hours so im again taking this computer off CPN to dedicate it to another project. Will try again if more sulpur models or a new hadsum version released. 4.12 and 4.13 wont run on my athlon although the sulpur model ran fine.
3) Questions and Answers : Windows : Still got problems with my athlon xp-m (Message 16186)
Posted 23 Sep 2005 by Cluster
Post:
Well i almost gave up with CPN on my athlon leaving it to crunch seti and predictor data (pitty as its my fastest machine) for last couple of months. After seeing that cpn has moved on a couple of versions i thought that i give it another go. My athlon downloaded the 4.19 sulpur cycle and has been happily crunching away for the last week and a half (on 4.12 the model would crash after about 4 hours or so).

The new Sulpur Model seems to be much more Athlon xp friendly as i have not change anything on my system.

Well Done CPN for making the latest build a lot more stable on Athlons.
4) Questions and Answers : Macintosh : Xgrid (Message 15138)
Posted 16 Aug 2005 by Cluster
Post:
I have not used Xgrid but have setup a Linux cluster using cluster Knoppix - Unfortunately a cluster dose not help with this sort of project as the program is single threaded. You get no speed improvement and I found that the clients started causing errors.

Just run Boinc on all three of your Macs, the Boinc software effectively links all of our computers in to one big cluster anyway.

5) Questions and Answers : Windows : Still got problems with my athlon xp-m (Message 11467)
Posted 29 Mar 2005 by Cluster
Post:
I ran Memtest86 for 24 hours and got no errors or problems. I have upped the voltage on the memory to 2.8 and upped the processor voltage to 1.6 but CP still crashed.

Its realy fustrating that i can not get this pc stable with cp, there are a quite a few other people having the same problem with this project with the same processor, im finding it hard to beleive that these arnt related in any way.

Bit fed up with fault finding now, its making me want to buy a new computer so i have just stopped running cp through Boinc on this pc. for any other task, application or Boinc Project, it runs fine and dose not crash.

Just added a mini mac to replace this computer although its got no where near the cruching power, 6.8 sec's compared to 2.5 sec's but it has not crashed.

Might give classic ago.
6) Questions and Answers : Windows : Still got problems with my athlon xp-m (Message 11237)
Posted 21 Mar 2005 by Cluster
Post:
Thanks mo.v for the suggestion/solution, if i can not get to the bottom of this i will give clasic ago - good to know that im not the only one having problems.

Thanks Aquila, i will test my system with prime95, i used pc check last time which cut windows out of the picture, it will be intresting to see if my memory is ok within windows.

I will allso give the voltages you reconmend ago, they are higher than mine as i currently run them at default. sorry for the typo, i do run this pc at 2300mhz.

I have just had a look at your computers and all your AMD processors are running Linux and your intel's are running windows - is this because you find linux more reliable with this project on amd processors? - im intrested as this is the route i might try next.

Thanks all.
7) Questions and Answers : Windows : Still got problems with my athlon xp-m (Message 11172)
Posted 20 Mar 2005 by Cluster
Post:
I have re-installed XP, left all other software off the system except for my virus scanner and had just CP running on the athlon and the model still crashed but windows did not.

I will try running the linux version on top of windows with colinux (need to run it on top as i have no linux drivers from my wireless network card) to see if that will run without crashing.

If this dont work, then i give up.

8) Questions and Answers : Windows : Still got problems with my athlon xp-m (Message 10938)
Posted 15 Mar 2005 by Cluster
Post:

It could well be a software conflict, tracking it down will be a nightmare though. I have so many different thing running on this pc as its my main home computer. Ill try running boinc on a new profile with none of my apps or untils running. Might put a spare hard drive in and do a fresh install to see if it can complete a cp run with nothing else loaded with out unnecessarily trashing my hard drive.


9) Questions and Answers : Windows : Still got problems with my athlon xp-m (Message 10912)
Posted 15 Mar 2005 by Cluster
Post:
I really don’t know what to do except stop running cp on my Athlon. its a Athlon xp-m with dual ddr 400, timings spd, abit nf-7 s v2 running windows XP sp2. 2200mhz 200x11.5 3x3 ram ratio.

I can not get this machine to run cp with out the model crashing - When this happens, the actual pc dose not crash, just cp and crashes so badly that it either resets the model or gives the -5 error (client error) and downloads a new one, either way losing all the work that has been done.

I have no problems with any other programs or with stabilty (except cp).

At first i thought it was a heat/overclocking issue but after turning my processor right down to 1800mhz and installing tread master which limits the max CPU to 30% (or what ever you set it to) load, keeping my temps at 45-47c and still got the same problem.

I then though that one of my memory modules might be faulty so i tested them with "pc check", they both tested fine. I then though it could be that i have different makes of ddr 400s dim in each memory slot so i removed one so that it was running in single channel mode of one dim. Still got the same problem tried it with the second dim on its own and still had the model crash after 20 or so hours. I then turn the ddr 400 memory right down to 333 (FSB 166) to under clock the memory to see if that was the problem, still had the model crash.

After this a detached from the project, deleted all folder related to boinc, download the new client and a new cp model, woke up this morning to yet another model crash.

Out of all my pc's running this project, this is the only one that im having problems with, all others are Intel and g4's.

I would say there is a problem with AMD processors on this project but I know that a lot of people don’t have any problems, Team AMD seems to be doing ok, but i cant get it stable on this athlon xp-m.

I can run any other project or software and not have any problems, this pc is usually left on all the time and i don’t really ever have to reboot it (even after a boinc cp crash) as windows stays stable.


I am at a loss, im not sure what to try next, i have just stopped my self spending out on new memory and heat sinks etc..... as I don’t really have any money to burn for this project and as the pc is fine for everything except for this climate software.

Any suggestions are welcome, it would be good to get to the bottom of this for my sanity, it’s been bugging me for weeks now.

For the time being, ill put this pc back on Seti.


10) Questions and Answers : Windows : 1 of 3 AMD's (Message 10622)
Posted 9 Mar 2005 by Cluster
Post:
Im running cpn on around 10 different computers, mostly Intel, some g4 and an Athlon xp-m. The Athlon is the only one that the cp model keeps crashing on, the machine is stable with any other program, it’s on all the time, dose not get rebooted for months so I don’t think it the machines problem. CP just seems a little flaky on AMD processors.

Its Interesting to watch the CP open day vids when the bloke who developed seti and boinc says that they don’t have any AMD boxes to test there software on and is relying on the AMD crowed to optimise there own versions. Maybe there is a problem as it was not tested thoroughly (or at all) on AMD processors.

I would really like this sorted out but i know the guys running this project are very busy, funds are limited and are trying to cater for the vast majority (i.e. Intel crowd). Hopefully future releases will be tested for stability on AMD platforms and it would be nice if they could use a compiler that enables SSE/SSE2 on AMD processors as well as on Intel processors.

I will let my Athlon try another CPN model but if this one crashes then i will put this computer back on my other projects as its just wasting CPU time.
11) Questions and Answers : Windows : Problem with AMD Processors? Crashing Results? (Message 10620)
Posted 9 Mar 2005 by Cluster
Post:
I run cpn on around 10 different computers, mostly intel cpus, some G4's and a athlon xp-m. The athlon seem to be not that stable for cpn, i have had model almost 80% compleate but then after a system crash, the model errored out and Boinc downloaded a new one. since then, the athlon has errored out on three more models. I dont think its a problem with my system as i have turn the memory right down to slow settings and put the cpu well below what its capable off and had no problem with stabilty on any other program. There dose seem to be some sort of problem with AMD CPU's.

I will give my athlon another go at these very slow settings just to rule out it being a overclocking issue but if another fails, i will use my athlon for other projects that are better suited to the athlon.





©2019 climateprediction.net