climateprediction.net home page
Posts by [AF>Libristes] yarma

Posts by [AF>Libristes] yarma

1) Questions and Answers : Unix/Linux : multiple \"Model crashed\" on gentoo 64 (Message 35990)
Posted 23 Jan 2009 by [AF>Libristes] yarma
Post:
at the moment, it\'s only used to run boinc!
\"leave applications in memory when suspended\" is set to yes ;) (have enought memory ;)

first I was only running CPDN, then I run some other projects like ABC@home wich run without problems on more than 200 wu\'s ...
CPDN models crash when I run other project in the same time but also when I suspend the other projects, so i don\'t think it\'s linked

the strange thing is that some models are completing whatever happend, including other project running or CPDN models crashing in loops ...
ex: 1 and 2 where running from 15 nov and complete on 2 dec, while 15 models crashed!

2) Questions and Answers : Unix/Linux : multiple \"Model crashed\" on gentoo 64 (Message 35983)
Posted 21 Jan 2009 by [AF>Libristes] yarma
Post:
hi all!

I found I have too many model crashed on my computer. it\'s a 2x Xeon E5462 @2.80GHz (quad-core) with 10Go ram DDR2-ECC. I use gentoo 64bit, with all the 32bit-compat libs, and boinc 6.2.15 (computer page).
As some models are done without problems, i think the 32bit libs sould be all well installed, and my computer is able to complete CPDN models!

but there is something wrong that I can\'t find ...
I allready tried:
- to compile boinc from sources (standard way in gentoo) and also to use the original bin files from boinc website
- to rebuild the 32bits libs
- to rebuild my all system (for dynamic links break)
- to install a 32bit system in a chroot, with boinc 5.10.45

but nothing works, I always have model crash ... so I need some help to find why the models crash so offen and what can I do to avoid this!

results page don\'t give much info than \"Model crashed: 7R\" or \"Model crashed: \" with an error code 22 ...

thanks!
Sylvain




©2020 climateprediction.net