climateprediction.net home page
Posts by old_user16753

Posts by old_user16753

1) Questions and Answers : Preferences : 15.06.2006 11:12:59|climateprediction.net|Can\'t parse project prefs in scheduler reply: unexpected XML tag or syntax (Message 23277)
Posted 21 Jun 2006 by Profile old_user16753
Post:
Ok, the problem exists nearly two month and ther server code isn\'t corrected yet.
2) Questions and Answers : Preferences : 15.06.2006 11:12:59|climateprediction.net|Can\'t parse project prefs in scheduler reply: unexpected XML tag or syntax (Message 23256)
Posted 21 Jun 2006 by Profile old_user16753
Post:
The common thread is the account manager, I\'ve never heard of this problem in a context where one wasn\'t being used (so far, anyway!).


But the CPDN server sends a incomplete response, not the acccount manager. So how can it be a problem of the account manager? It only forces the server to make the mistake. There are two things that you should remember:
1. It happens only on CPDN.
2. It take place on the project preferences, not the general preferences.
3) Questions and Answers : Preferences : 15.06.2006 11:12:59|climateprediction.net|Can\'t parse project prefs in scheduler reply: unexpected XML tag or syntax (Message 23167)
Posted 16 Jun 2006 by Profile old_user16753
Post:
Have you used an account manager? The last person who had this problem had their preferences zapped by it.

Yes

You can try fixing the problem by going into the project preferences section on the website, and changing something, then doing an update.

That helps.

There must be a problem on the server side. Sometime i got a parseable response. That could have been \"no work\", \"server down\" or something else.

Thanks for your hint

BamBam
4) Questions and Answers : Preferences : 15.06.2006 11:12:59|climateprediction.net|Can\'t parse project prefs in scheduler reply: unexpected XML tag or syntax (Message 23160)
Posted 15 Jun 2006 by Profile old_user16753
Post:
BOINC thinks there is nothing to send: (not requesting new work or reporting completed tasks)

That\'s ok for me. That\'s, what i expect.

Also, it looks like your \'Prefs\' might be trashed. It might be worth checking that everything is okay and then update \'Prefs\'. Then, click \'Update\' in boinc Manager/Projects.

Not my preferences are crashed. Its a problem that exists only with CPDN. The reply isn\'t well formated and therefore no XML. The missing tag in the reply is:
</project_preferences>

(Which boinc version are you using?)

It happend with 5.3.22 and 5.4.9, but only on CPDN. All other projects, including BBC, are working fine.

BamBam
5) Questions and Answers : Preferences : 15.06.2006 11:12:59|climateprediction.net|Can\'t parse project prefs in scheduler reply: unexpected XML tag or syntax (Message 23158)
Posted 15 Jun 2006 by Profile old_user16753
Post:
A closing </project_preferences> is missing! Problem exists since April!


15.06.2006 11:12:54|climateprediction.net|Sending scheduler request to http://climateapps2.oucs.ox.ac.uk/cpdnboinc_cgi/cgi
15.06.2006 11:12:54|climateprediction.net|Reason: Requested by user
15.06.2006 11:12:54|climateprediction.net|(not requesting new work or reporting completed tasks)
15.06.2006 11:12:59|climateprediction.net|Scheduler request succeeded
15.06.2006 11:12:59|climateprediction.net|Can\'t parse project prefs in scheduler reply: unexpected XML tag or syntax
15.06.2006 11:12:59|climateprediction.net|Can\'t parse scheduler reply
6) Questions and Answers : Getting started : Missing message board topics on the beta site (Message 14979)
Posted 8 Aug 2005 by Profile old_user16753
Post:
&gt; &gt; I think it's hadsm3 beta. A new app seems to be in the starting blocks.
&gt;
&gt; Yeah, that's what I was confused about. The hadsm3 beta of the mentioned
&gt; forum topic has of course become hadsm3 4.13. Just wondering if BamBam was
&gt; running a new hadsm3 beta mentioned in the phpBB forum.
&gt;
I got a workunit for hadsm3 4.14. Some dll's have been forgotten to put on the server, so the the test aborts with an error. I want to descripe it on the message board, but without topics, i can't write a message.
<img src="http://www.boincstats.com/stats/banner.php?cpid=598c04b2d3818e2f1c8c9c25999a8dc0">
7) Questions and Answers : Getting started : Missing message board topics on the beta site (Message 14957)
Posted 7 Aug 2005 by Profile old_user16753
Post:
I want to submit a problem on the beta site, but there are no topic in the message boards.
8) Message boards : Number crunching : Announcement: Database residual problem - misallocated WUs (Message 12884)
Posted 26 May 2005 by Profile old_user16753
Post:
host 30823
ResultID WorkUnitID State
870178 572867 aborted
841692 559944 not downloaded
841691 559943 not downloaded

9) Questions and Answers : Preferences : Uploading of avatar image doesn't work (Message 6054)
Posted 12 Nov 2004 by Profile old_user16753
Post:
When i tried to upload an avatar image i got the following error message:

Fatal error: Call to undefined function: intelligently_scale_image() in /websites/boinc/projects/cpdnboinc/html/user/edit_forum_preferences_action.php on line 37


BamBam
<img src="http://www.boincstats.com/stats/banner.php?cpid=598c04b2d3818e2f1c8c9c25999a8dc0">
10) Questions and Answers : Getting started : problem!! (Message 6053)
Posted 12 Nov 2004 by Profile old_user16753
Post:
Perhaps you should delete the direcories of the previous workunits. I have posted this problem as <a href="http://climateapps2.oucs.ox.ac.uk/cpdnboinc/forum_thread.php?id=1243">"Directory for workunit remains after uploading"</a>.

BamBam

<img src="http://www.boincstats.com/stats/banner.php?cpid=598c04b2d3818e2f1c8c9c25999a8dc0">
11) Questions and Answers : Getting started : Signature failure when posting (Message 6052)
Posted 12 Nov 2004 by Profile old_user16753
Post:
I posted a problem in the windows corner and had the check box "Add my signature to this post" checked. My signature should point to an image generated by boincstats, but only and empty imange tag (&lt;img&gt;) was added.

You can see it also in this post. Normally it should be:


<img src="http://www.boincstats.com/stats/banner.php?cpid=598c04b2d3818e2f1c8c9c25999a8dc0">

But this was added automatically:
<img>

p.s. If you reply to a post, the adding of the signature works fine.
12) Questions and Answers : Windows : Directory for workunit remains after uploading (Message 6051)
Posted 12 Nov 2004 by Profile old_user16753
Post:
It happend now on two different windows computers:

After uploading the workunit, i looked in the project directory and saw the directory of the old workunit. I had to delete it manually!

The client version was hadsm3 4.03. Please delete all data of the workunit after uploading.

Thanks

BamBam

<img src="http://www.boincstats.com/stats/banner.php?cpid=598c04b2d3818e2f1c8c9c25999a8dc0">




©2021 climateprediction.net