climateprediction.net home page
Posts by old_user129478

Posts by old_user129478

1) Questions and Answers : Unix/Linux : Problem with fresh install on Mandrake 2005 download edition (Message 17779)
Posted 6 Dec 2005 by old_user129478
Post:
Hi I downloaded and installed boinc_5.2.13_i686-pc-linux-gnu.sh.Did not have any error msg. I then went to the Boince dir and ran ./run_client and got this msg - 2005-12-06 03:25:15 [---] Another instance of BOINC is running.
I then tried ./run_manager and the gui manager starts up tries to connect to the local host and fails asking do I want to try again. If I check the terminal window I see this - connect: Connection refused
connect: Operation now in progress
init_poll: get_socket_error(): 111
(these lines about 3/4 pages of)
init_poll: get_socket_error(): 111
init_poll: get_socket_error(): 111
RPC_CLIENT init timed out
connect: Connection refused
If I try file/select computer in the gui and select localhost. I have tried rebooting but boinc seems to be starting on start up. I did not atach any projects during installation and the gui will not let me as it is not connecting to the local boinc. I have the windows (same version number) running on a seperate machine, but as this machine is on 24/7 and runs Linux I would like to run it on this machine.
I\'m realitively new to Linux but am not afraid of the command line, just don\'t know it well enough.




©2020 climateprediction.net