climateprediction.net home page
Request for volunteers running pre-7.10 BOINC clients to update, due to an issue with pre-7.10 client versions not being able to connect with the project

Request for volunteers running pre-7.10 BOINC clients to update, due to an issue with pre-7.10 client versions not being able to connect with the project

Message boards : News : Request for volunteers running pre-7.10 BOINC clients to update, due to an issue with pre-7.10 client versions not being able to connect with the project
Message board moderation

To post messages, you must log in.

AuthorMessage
Andy Bowery
Volunteer moderator
Project administrator

Send message
Joined: 11 Feb 11
Posts: 9
Credit: 53,909
RAC: 0
Message 65193 - Posted: 21 Feb 2022, 14:16:27 UTC

Could we please ask climateprediction.net project volunteers to update their BOINC client software to the latest version. There is currently an issue with older client versions (pre-7.10) not being able to communicate with the climateprediction.net project. Updating your BOINC client software to the latest version will alleviate this issue.
ID: 65193 · Report as offensive

Message boards : News : Request for volunteers running pre-7.10 BOINC clients to update, due to an issue with pre-7.10 client versions not being able to connect with the project

©2023 climateprediction.net