climateprediction.net home page
Unable to install

Unable to install

Questions and Answers : Windows : Unable to install
Message board moderation

To post messages, you must log in.

AuthorMessage
old_user448

Send message
Joined: 7 Aug 04
Posts: 4
Credit: 133,283
RAC: 0
Message 344 - Posted: 7 Aug 2004, 19:26:28 UTC

Is it possible for a person with limited computer skills to install this program??

I find nothing in the installation instructions giving a step by step installation proceedure.

I am using BOINC ver 3.19 for seti. Can both be used at the same time?

If it is unlikely that I will be able to install the program please let me know now, so I can withdraw from the program.

I\'ve put several hours into trying & I dont know what I have.
ID: 344 · Report as offensive     Reply Quote
Yeti
Avatar

Send message
Joined: 5 Aug 04
Posts: 113
Credit: 2,612,210
RAC: 0
Message 346 - Posted: 7 Aug 2004, 19:53:29 UTC

At the moment, ClimatePrediction (CPDN) needs it's own BOINC Client 4.02/4.03

This BOINC Client 4.02/4.03 can NOT run Seti at this time.

So, you have first to decide, wheather you want to run Seti or CPDN.

If you decide to run CPDN, it will be no real problem to get it work on your machine.

But, before you decide, keep in mind, that CPDN needs more resources on your machine. Following part is from CPDN:


<i>Please note that upon creating your CPDN/BOINC account above, you
will want to double-check the default settings for your configuration.
The CPDN client uses approximately 600MB total per each workunit, as
well as 60MB of RAM, so your machine will need to have that much free
disk space and memory. BOINC knows to skip your machine if there is
insufficient space, however if you do not double-check your BOINC
preferences the default settings for disk usage of the core client
may be too low.</I>


ID: 346 · Report as offensive     Reply Quote
Yeti
Avatar

Send message
Joined: 5 Aug 04
Posts: 113
Credit: 2,612,210
RAC: 0
Message 347 - Posted: 7 Aug 2004, 19:56:42 UTC

&gt; I am using BOINC ver 3.19 for seti. Can both be used at the same time?

By the way: BOINC 3.19 is an older version for seti / Predictor etc. If you decide to stay at the moment with seti, you should upgrade to BOINC 3.20


ID: 347 · Report as offensive     Reply Quote
belgix

Send message
Joined: 5 Aug 04
Posts: 85
Credit: 2,924,043
RAC: 0
Message 351 - Posted: 7 Aug 2004, 20:51:35 UTC
Last modified: 7 Aug 2004, 20:56:07 UTC

I checked your configuration and your computer is OK (average-high) for this project. If you decide to participate to CPDN and not to SETI just ...

1) Reset your SETI account (anyway you will lose at your WUs ...) before upgrading to BOINC client 4.02+.
2) Put all files in the archive into your C:\\Program Files\\BOINC directory. (overwrite)
3) Move Boinc.Scr file in C:\\Program Files\\Boinc directory into C:\\Windows. (overwrite)
4) Run Boinc_Gui.Exe &amp; attach the CPDN project.
ID: 351 · Report as offensive     Reply Quote

Questions and Answers : Windows : Unable to install

©2020 climateprediction.net