climateprediction.net home page
** 64 bit Linux and and 32 bit CPDN - problems/solutions

** 64 bit Linux and and 32 bit CPDN - problems/solutions

Message boards : Number crunching : ** 64 bit Linux and and 32 bit CPDN - problems/solutions
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile geophi
Volunteer moderator

Send message
Joined: 7 Aug 04
Posts: 1942
Credit: 41,861,826
RAC: 19,854
Message 49056 - Posted: 6 May 2014, 18:35:03 UTC
Last modified: 5 Feb 2020, 15:50:59 UTC

PCs running a 64bit Linux operating system must have 32bit compatibility libraries installed in order to run climateprediction.net models.

See this post in the Unix/Linux forum for more details on specific installation instructions for some common distributions of Linux.

Discussion about this topic can be found in a different thread here.
ID: 49056 · Report as offensive
Profile geophi
Volunteer moderator

Send message
Joined: 7 Aug 04
Posts: 1942
Credit: 41,861,826
RAC: 19,854
Message 61318 - Posted: 21 Oct 2019, 17:49:25 UTC - in response to Message 49056.  

^^^^^
ID: 61318 · Report as offensive

Message boards : Number crunching : ** 64 bit Linux and and 32 bit CPDN - problems/solutions

©2020 climateprediction.net