climateprediction.net home page
Credit updates?

Credit updates?

Message boards : Number crunching : Credit updates?
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 12 · 13 · 14 · 15 · 16 · Next

AuthorMessage
Helmer Bryd

Send message
Joined: 16 Aug 04
Posts: 136
Credit: 4,700,070
RAC: 0
Message 50726 - Posted: 3 Nov 2014, 21:12:59 UTC

Well it is a BOINC project right?

There are many interesting models coming up but with this ignorance from the staff I could just drop the little single core I still run.

My team wants help on other projects.
ID: 50726 · Report as offensive     Reply Quote
ed2353

Send message
Joined: 15 Feb 06
Posts: 137
Credit: 33,347,857
RAC: 0
Message 50727 - Posted: 3 Nov 2014, 21:17:59 UTC - in response to Message 50725.  

How many times do we have to say it? Pending credit is NOT used in cpdn. It's just something that BOINC does, ignore it.

And the current problems with the credits system are explained in THIS thread, but it's now buried a long way down.




As I have suggested before, perhaps a "sticky" on CPDN Credit would save on referrals to replies buried in other threads. You surely have better things to do than deal with these almost constant queries and niggles.
ID: 50727 · Report as offensive     Reply Quote
ed2353

Send message
Joined: 15 Feb 06
Posts: 137
Credit: 33,347,857
RAC: 0
Message 50728 - Posted: 3 Nov 2014, 21:21:55 UTC - in response to Message 50727.  

P.S.

I know there is a sticky on Pending Credit, but I was thinking more about the Credit updating etc.
ID: 50728 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7585
Credit: 24,102,463
RAC: 2,603
Message 50730 - Posted: 3 Nov 2014, 23:04:08 UTC - in response to Message 50728.  

Right, there's now a sticky at the top of this section.

And one at the top of getting started.



ID: 50730 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7585
Credit: 24,102,463
RAC: 2,603
Message 50734 - Posted: 4 Nov 2014, 14:34:39 UTC

The credit scripts have now been run.
Make the most of it. I won't be asking them again until Christmas.

ID: 50734 · Report as offensive     Reply Quote
Profile Pooh Bear 27
Avatar

Send message
Joined: 5 Feb 05
Posts: 465
Credit: 1,914,189
RAC: 0
Message 50749 - Posted: 7 Nov 2014, 17:23:14 UTC - in response to Message 50734.  

The credit scripts have now been run.
Make the most of it. I won't be asking them again until Christmas.

Sure, you asked about 5 days too early. Just kidding, I had a few Full Models I will be finishing here in a couple days and it would have been nice to see it all post, but I understand others have been waiting a lot longer, and it's not just all about me.

Nice to interact with you again Les, been way too long. I'm not over here as often as I used to be. Just filling some time doing a few models here with my fastest machines and amazed that they get done in such a short time from ages past.

Example the same model my old C2Q (still running strong) took almost 2 million seconds running all 4 cores, now these models on my newer I7 4th generation took under 850 thousand seconds running 6 cores with HT on, plus being the machine I use for everyday tasks. If I turned off HT, stopped using it for personal use and ran just the 4 cores it would even be faster.
ID: 50749 · Report as offensive     Reply Quote
Profile Dave Jackson
Volunteer moderator

Send message
Joined: 15 May 09
Posts: 3372
Credit: 10,104,924
RAC: 8,765
Message 50806 - Posted: 12 Nov 2014, 8:43:24 UTC

I see credits updated again yesterday :) Does that mean the script problem has been fixed?
ID: 50806 · Report as offensive     Reply Quote
Stuart

Send message
Joined: 27 Apr 07
Posts: 2
Credit: 11,013,175
RAC: 0
Message 50860 - Posted: 20 Nov 2014, 19:34:29 UTC

I haven't received any credit for these completed tasks:

http://climateapps2.oerc.ox.ac.uk/cpdnboinc/results.php?hostid=1209412

Task ID.....Work unit ID Sent................................Time reported or deadline.....Status.......Run time......CPU time Claimed credit Granted credit Application
17419782 9302353 16 Nov 2014 11:59:33 UTC 18 Nov 2014 23:35:17 UTC Completed 90,921.12 56,715.51 --- 0.00 UK Met Office HadCM3 short v7.24
17419779 9302612 16 Nov 2014 11:59:33 UTC 20 Nov 2014 15:43:01 UTC Completed 84,399.46 61,602.66 --- 0.00 UK Met Office HadCM3 short v7.24
17419760 9301562 16 Nov 2014 11:59:33 UTC 18 Nov 2014 23:35:17 UTC Completed 91,157.97 58,056.63 --- 0.00 UK Met Office HadCM3 short v7.24
17396603 9301201 16 Nov 2014 11:59:33 UTC 20 Nov 2014 15:43:01 UTC Completed 84,271.67 62,753.84 --- 0.00 UK Met Office HadCM3 short v7.24
17396602 9301200 16 Nov 2014 11:59:33 UTC 20 Nov 2014 00:29:27 UTC Completed 87,404.92 37,234.36 --- 0.00 UK Met Office HadCM3 short v7.24
17396601 9301199 16 Nov 2014 11:59:33 UTC 19 Nov 2014 23:28:43 UTC Completed 90,044.19 43,054.67 --- 0.00 UK Met Office HadCM3 short v7.24

Is anyone else having the same problem?
ID: 50860 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7585
Credit: 24,102,463
RAC: 2,603
Message 50862 - Posted: 20 Nov 2014, 19:46:32 UTC - in response to Message 50860.  

The answer is in the posts before yours.
Keep reading, you'll get there. :)

ID: 50862 · Report as offensive     Reply Quote
Profile Dave Jackson
Volunteer moderator

Send message
Joined: 15 May 09
Posts: 3372
Credit: 10,104,924
RAC: 8,765
Message 50864 - Posted: 20 Nov 2014, 19:53:00 UTC - in response to Message 50862.  

I see credits updated again yesterday :) Does that mean the script problem has been fixed?


Clearly not. For anyone who just visit this thread and doesn't scroll down, the credits script is being run according to a sudo-random number generator based largely on when one of the project staff has the time to do it untill they have time to resolve the problems with the script which result in it granting spurious credits when run automatically.
ID: 50864 · Report as offensive     Reply Quote
Alex Plantema

Send message
Joined: 3 Sep 04
Posts: 126
Credit: 26,363,193
RAC: 0
Message 51051 - Posted: 26 Dec 2014, 22:56:11 UTC

BOINCstats, Boincsynergy and Free-DC don't show new credits since 24 December. Is the export function broken again?
ID: 51051 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7585
Credit: 24,102,463
RAC: 2,603
Message 51052 - Posted: 26 Dec 2014, 23:40:40 UTC - in response to Message 51051.  

The Netsoft stats at the bottom of my Account page matches the total further up the page, and the export files are shown as last created about 5 pm on the 26th.
BOINCstats says their last files were on the 23rd.
So possibly an external problem.

Fixing problems from the recent attack will get priority next week.


ID: 51052 · Report as offensive     Reply Quote
Profile JIM

Send message
Joined: 31 Dec 07
Posts: 1148
Credit: 21,159,011
RAC: 0
Message 51119 - Posted: 4 Jan 2015, 18:55:27 UTC


ID: 51119 · Report as offensive     Reply Quote
Richard Haselgrove

Send message
Joined: 1 Jan 07
Posts: 447
Credit: 15,328,330
RAC: 8,282
Message 51120 - Posted: 4 Jan 2015, 20:02:02 UTC - in response to Message 51119.  

ID: 51120 · Report as offensive     Reply Quote
JugNut

Send message
Joined: 6 Jun 11
Posts: 11
Credit: 356,113
RAC: 0
Message 51133 - Posted: 5 Jan 2015, 12:58:29 UTC - in response to Message 51120.  

Hi Richard that explains the external sites but I seem to be having problems getting any credit at all from my account page or boinc manager either, for at least the last 3 or 4 days. (Only with CPDN)

Is anyone else having the same problem or just me? Or am I missing something?

TIA
ID: 51133 · Report as offensive     Reply Quote
Profile Dave Jackson
Volunteer moderator

Send message
Joined: 15 May 09
Posts: 3372
Credit: 10,104,924
RAC: 8,765
Message 51134 - Posted: 5 Jan 2015, 13:07:13 UTC - in response to Message 51133.  

Is anyone else having the same problem or just me? Or am I missing something?


It's not just you, my credit hasn't updated since 1st Jan. One of my two boxes hasn't contacted the main site since 2nd as it is running beta tasks which at the moment don't seem to accrue credit but the desktop machine has been contacting the main site daily.
ID: 51134 · Report as offensive     Reply Quote
Profile JIM

Send message
Joined: 31 Dec 07
Posts: 1148
Credit: 21,159,011
RAC: 0
Message 51137 - Posted: 5 Jan 2015, 16:41:22 UTC


ID: 51137 · Report as offensive     Reply Quote
Profile Dave Jackson
Volunteer moderator

Send message
Joined: 15 May 09
Posts: 3372
Credit: 10,104,924
RAC: 8,765
Message 51138 - Posted: 5 Jan 2015, 17:13:15 UTC - in response to Message 51137.  

Currently I only have one core out of 4 running stuff on main site but the share ration means that does change from time to time. Beta didn't have any tasks going last time I looked so unless that changes I will soon be downloading some more tasks from main site.

However the box that is running tasks from main site has as you not for yours flatlined the graph since new years day despite trickles being sent.
ID: 51138 · Report as offensive     Reply Quote
JugNut

Send message
Joined: 6 Jun 11
Posts: 11
Credit: 356,113
RAC: 0
Message 51139 - Posted: 5 Jan 2015, 17:32:00 UTC - in response to Message 51137.  
Last modified: 5 Jan 2015, 17:35:55 UTC

Yea my tasks are trickling & otherwise seem to be working correctly but since sometime after the new year(1st or 2nd) haven't been receiving credit after trickles.

Like this one for example http://climateapps2.oerc.ox.ac.uk/cpdnboinc/result.php?resultid=17653243
And this one that was completed on the 2nd & is awaiting it's final trickle. http://climateapps2.oerc.ox.ac.uk/cpdnboinc/result.php?resultid=17591001
And a few others just the same. I've only started doing some work here again after a long period crunching elsewhere so i'm wondering is this considered normal? Or is something indeed wrong?
ID: 51139 · Report as offensive     Reply Quote
Profile Dave Jackson
Volunteer moderator

Send message
Joined: 15 May 09
Posts: 3372
Credit: 10,104,924
RAC: 8,765
Message 51140 - Posted: 5 Jan 2015, 18:04:25 UTC - in response to Message 51139.  

And a few others just the same. I've only started doing some work here again after a long period crunching elsewhere so i'm wondering is this considered normal? Or is something indeed wrong?[/quote]

It is certainly not unusual here. Until the other week the credit script was having to be run manually. This was because it was granting exorbitant amounts of credit when run automatically. It has gone wrong in other ways a number of times, usually not running because something needs to be manually restarted. The credits always get sorted out eventually. Just that it can sometimes take a few days and with no one being in at Oxford over holidays there is probably the usual backlog of other things to catch up with as well before the credits come to the top of the pile.
ID: 51140 · Report as offensive     Reply Quote
Previous · 1 . . . 12 · 13 · 14 · 15 · 16 · Next

Message boards : Number crunching : Credit updates?

©2022 climateprediction.net