climateprediction.net home page
Upload Failure

Upload Failure

Message boards : Number crunching : Upload Failure
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 10 · Next

AuthorMessage
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7528
Credit: 23,789,883
RAC: 3,624
Message 44088 - Posted: 25 Apr 2012, 22:17:04 UTC

All of the accumulated zips on my machines have now uploaded OK to the Oregon server, so it looks like they're keeping an eye on things there.


Backups: Here
ID: 44088 · Report as offensive     Reply Quote
Profile Dave Jackson
Volunteer moderator

Send message
Joined: 15 May 09
Posts: 3201
Credit: 8,978,317
RAC: 7,027
Message 44094 - Posted: 26 Apr 2012, 10:38:07 UTC - in response to Message 44088.  

zips 11,12 & 13 all failed due to transient http error on eu task. 1 on a new task went through ok. Maybe some will have to wait for the new hard disks to be installed.
ID: 44094 · Report as offensive     Reply Quote
Richard Haselgrove

Send message
Joined: 1 Jan 07
Posts: 430
Credit: 14,015,158
RAC: 13,195
Message 44096 - Posted: 26 Apr 2012, 16:12:51 UTC

At the moment, I'm seeing zip 13 failing on all three regional models - they all go to the same Oxford server, I think.

Also, I'm getting failures on zips 1 to 12 for EU models only - that's the other Oxford server at fault.

But zips 1 to 12 for both the SAF and - provided Oregon can keep their server empty - PNW models are getting through. If you are running one of the later BOINC 6 versions, you may want to try a few transfer retries if you have SAF/PNW uploads (except 13) stuck on a machine which is also running one or more EU models.
ID: 44096 · Report as offensive     Reply Quote
Cartoonman

Send message
Joined: 8 Oct 08
Posts: 2
Credit: 932,088
RAC: 0
Message 44100 - Posted: 26 Apr 2012, 20:44:01 UTC

I honestly have no issue keeping a few tasks in the transfer dock. Just dont abort the transfer. Wait till the upload server is online, thats all. Given that these WU's take a very long time to complete anyhow, it shouldn't affect your WU flow. Most likely, by the time the WU's in the queue are done, the upload server will be online. If not, just temporarily switch to another project. That doesn't require any effort.
ID: 44100 · Report as offensive     Reply Quote
old_user619967

Send message
Joined: 7 Apr 10
Posts: 1
Credit: 21,838
RAC: 0
Message 44104 - Posted: 27 Apr 2012, 12:44:15 UTC
Last modified: 27 Apr 2012, 12:46:08 UTC

One of my uploads got stock. Event log says:

27.4.2012 14:22:52 | | [error] No URL for file transfer of hadam3p_eu_9qs2_1972_1_007855565_1_2.zip
27.4.2012 14:22:52 | climateprediction.net | [error] Can't initialize file transfer for hadam3p_eu_9qs2_1972_1_007855565_1_2.zip
27.4.2012 14:22:52 | | Version change (6.12.34 -> 7.0.25)

and little later upload failed:

27.4.2012 14:32:13 | climateprediction.net | Started upload of hadam3p_eu_9qs2_1972_1_007855565_1_2.zip
27.4.2012 14:32:14 | climateprediction.net | Temporarily failed upload of hadam3p_eu_9qs2_1972_1_007855565_1_2.zip: transient HTTP error
27.4.2012 14:32:14 | climateprediction.net | Backing off 2 min 13 sec on upload of hadam3p_eu_9qs2_1972_1_007855565_1_2.zip



I just noticed it was sitting in the outbox after upgrading to new version. I thought it was sent out many days ago.

In any case is this error server related or something went wrong on my comp?
ID: 44104 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7528
Credit: 23,789,883
RAC: 3,624
Message 44105 - Posted: 27 Apr 2012, 13:12:39 UTC - in response to Message 44104.  

It's the server.
Look at the Server Status in blue menu to the left, 5 from the bottom.


Backups: Here
ID: 44105 · Report as offensive     Reply Quote
Profile JIM

Send message
Joined: 31 Dec 07
Posts: 1147
Credit: 21,159,011
RAC: 0
Message 44107 - Posted: 27 Apr 2012, 18:38:59 UTC

I see that one of the broken servers is now fixed and back up. Good work guys. Is there any word on when uploader1.atm might be fixed? I now have 14 zip files stored in my transfer tab and 2 finished WU's that can't report.

ID: 44107 · Report as offensive     Reply Quote
ojum-le

Send message
Joined: 5 May 07
Posts: 27
Credit: 6,369,307
RAC: 0
Message 44108 - Posted: 27 Apr 2012, 18:43:42 UTC - in response to Message 44107.  

I also hope for solving the problem:

in que: 48 files aprx. 850 MBytes! 5 EU-Models finished
ID: 44108 · Report as offensive     Reply Quote
Simplex0

Send message
Joined: 7 Sep 05
Posts: 12
Credit: 601,646
RAC: 0
Message 44109 - Posted: 28 Apr 2012, 19:27:15 UTC - in response to Message 44075.  

Hi everyone,

We are currently suffering two server failures - both serious hard disk issues, so I am configuring another to take over their roles before I get around to sorting out those problems.

I will let you know how things proceed, but it will be at least 24 hours before we can consider ourselves back online.

Please accept my apologies.

Jonathan

CPDN Sys-Admin


Just wondering. Do you have a backup \ mirror of the uploaded data or is the data lost?
ID: 44109 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7528
Credit: 23,789,883
RAC: 3,624
Message 44110 - Posted: 28 Apr 2012, 20:41:17 UTC - in response to Message 44109.  

The server in question is only for the restart data, zip 13.
It's a raid system, so it's unlikely that the data is lost.

As to why it's taking so long to fix, there's no information from the project people, but that server was having intermittent problems for several months recently, and perhaps the entire server needs replacing. Some of the many being used are quite old, and inadequate, resource wise, for the tasks required of them.

The main server, which also hosts this board, IS mirrored.


Backups: Here
ID: 44110 · Report as offensive     Reply Quote
Eirik Redd

Send message
Joined: 31 Aug 04
Posts: 381
Credit: 180,987,000
RAC: 135,173
Message 44119 - Posted: 30 Apr 2012, 11:36:11 UTC

Just now noticed that one hadam3p***13.zip is uploading.
Way to go!
Thanks to the whole crew!
ID: 44119 · Report as offensive     Reply Quote
Eirik Redd

Send message
Joined: 31 Aug 04
Posts: 381
Credit: 180,987,000
RAC: 135,173
Message 44120 - Posted: 30 Apr 2012, 11:49:46 UTC

But please, everybody, don't hit the "retry now" button.
The server status pages still show one server down,
And we don't want to pile on to the new or substituted server.
Patience is a virtue.
Take care.
ID: 44120 · Report as offensive     Reply Quote
Simplex0

Send message
Joined: 7 Sep 05
Posts: 12
Credit: 601,646
RAC: 0
Message 44121 - Posted: 30 Apr 2012, 12:15:09 UTC - in response to Message 44119.  

Just now noticed that one hadam3p***13.zip is uploading.
Way to go!
Thanks to the whole crew!


Hmm.. the server status report "Upload server uploader1.atm Not Running"
ID: 44121 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7528
Credit: 23,789,883
RAC: 3,624
Message 44122 - Posted: 30 Apr 2012, 12:39:21 UTC

I think that the Server Status page will continue to show that of the "real" server, not the aliased machine.

The reason that it's taken so long, is that there were problems in setting up a substitute server, and then there was a wait while the Uni IT people applied the alias.


Backups: Here
ID: 44122 · Report as offensive     Reply Quote
ed2353

Send message
Joined: 15 Feb 06
Posts: 137
Credit: 33,347,857
RAC: 0
Message 44134 - Posted: 1 May 2012, 23:47:24 UTC

Although the Uploader is green status, I have about 40 files that are not uploading at all, not even one has started to upload. Is the uploader REALLY working?
ID: 44134 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7528
Credit: 23,789,883
RAC: 3,624
Message 44135 - Posted: 2 May 2012, 3:34:02 UTC - in response to Message 44134.  

The uploads are working for me, and have been for a day or so now.

Try clicking on one, and then click Retry Now.


Backups: Here
ID: 44135 · Report as offensive     Reply Quote
ed2353

Send message
Joined: 15 Feb 06
Posts: 137
Credit: 33,347,857
RAC: 0
Message 44138 - Posted: 2 May 2012, 8:07:58 UTC - in response to Message 44135.  

I've tried that a couple of times. All I get is the "retry in (hours) Project backoff (minutes)" messages.

I miscounted, its actually 80+ hadam3p zip files waiting, mostly pnw, with one eu and 2 saf.
They are from 18 completed tasks that are still sitting in my task list, saying uploading.
ID: 44138 · Report as offensive     Reply Quote
ed2353

Send message
Joined: 15 Feb 06
Posts: 137
Credit: 33,347,857
RAC: 0
Message 44139 - Posted: 2 May 2012, 8:14:20 UTC - in response to Message 44138.  

I forgot to add that in Messages I get "Internet access OK - project servers may be down", hence my original enquiry as to whether they are really working.
ID: 44139 · Report as offensive     Reply Quote
Profile Dave Jackson
Volunteer moderator

Send message
Joined: 15 May 09
Posts: 3201
Credit: 8,978,317
RAC: 7,027
Message 44140 - Posted: 2 May 2012, 8:47:11 UTC - in response to Message 44139.  

Just to check, is there a way to see from the task's page if zips have been transferred, like there is with the trickles which go to a different server and have been going through?
ID: 44140 · Report as offensive     Reply Quote
ed2353

Send message
Joined: 15 Feb 06
Posts: 137
Credit: 33,347,857
RAC: 0
Message 44141 - Posted: 2 May 2012, 9:10:28 UTC - in response to Message 44140.  
Last modified: 2 May 2012, 9:11:05 UTC

Uploading suddenly started for me at 0956 BST.
I'm relieved that all that work has not been wasted!
ID: 44141 · Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 10 · Next

Message boards : Number crunching : Upload Failure

©2021 climateprediction.net