climateprediction.net home page
Upload Failure

Upload Failure

Message boards : Number crunching : Upload Failure
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · 4 . . . 10 · Next

AuthorMessage
Lockleys

Send message
Joined: 13 Jan 07
Posts: 195
Credit: 10,581,566
RAC: 0
Message 43140 - Posted: 5 Oct 2011, 9:39:58 UTC

Servers all appear OK, but I am getting a repetitive upload failure, namely
05/10/2011 10:27:54 | climateprediction.net | Temporarily failed upload of hadam3p_eu_6dhw_2001_1_007479505_2_9.zip: connect() failed
Other models on the same PC are so far uploading just fine.
Any clues?
ID: 43140 · Report as offensive     Reply Quote
Waldmeister

Send message
Joined: 13 Jun 11
Posts: 34
Credit: 940,881
RAC: 0
Message 43141 - Posted: 5 Oct 2011, 9:56:09 UTC - in response to Message 43140.  

I am having about the same problem for one and a half days.

But look at the last announcement in the "news and announcement" thread :

http://climateapps2.oerc.ox.ac.uk/cpdnboinc/forum_thread.php?id=5447

Maybe that's the explanation, but I do not know for sure.
ID: 43141 · Report as offensive     Reply Quote
Eirik Redd

Send message
Joined: 31 Aug 04
Posts: 381
Credit: 181,807,035
RAC: 127,538
Message 43142 - Posted: 5 Oct 2011, 10:19:44 UTC - in response to Message 43141.  

Yeah , there's an upload server with a problem, like you said refer to the "News and announcement" thread

What may be somewhat confusing is that uploads go to any of several servers -- so if your particular work unit is set to upload to working servers -- no problem.

If your work unit was set to use the currently broken server -- just wait -- expect they will have the hardware replaced soon. When that happens upload will proceed normally -- no data lost.

Even individual upload files within a work unit may be scheduled for different upload servers -- If you are really curious look in your BOINC/client_state.xml file -- all the details are there -- more details than most of us can grok.

"Noli perspirare"

keep crunching and thanks for posting.


ID: 43142 · Report as offensive     Reply Quote
Lockleys

Send message
Joined: 13 Jan 07
Posts: 195
Credit: 10,581,566
RAC: 0
Message 43143 - Posted: 5 Oct 2011, 12:11:06 UTC

Missed that one. Got it now. Thanks, guys.
ID: 43143 · Report as offensive     Reply Quote
Waldmeister

Send message
Joined: 13 Jun 11
Posts: 34
Credit: 940,881
RAC: 0
Message 43149 - Posted: 7 Oct 2011, 8:03:35 UTC

What's up folks? Problem with the disk resolved or what?

I am having two files that need to be uploaded to complete my task. Task itself is done since early tuesday and I am waiting to finish the job.

I am not going to start another task until I am sure uploads work.
ID: 43149 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7529
Credit: 23,810,259
RAC: 3,408
Message 43150 - Posted: 7 Oct 2011, 8:12:08 UTC - in response to Message 43149.  

There hasn't been any news yet.


Backups: Here
ID: 43150 · Report as offensive     Reply Quote
[AF>France>Aquitaine>Cote-Adour-et-Gaves]Bernard 64250

Send message
Joined: 25 Sep 09
Posts: 12
Credit: 370,712
RAC: 0
Message 43153 - Posted: 7 Oct 2011, 12:38:17 UTC
Last modified: 7 Oct 2011, 12:39:37 UTC

For one of my WU (hadam3p_eu_2t5i_1963_1_007428406_2), it seems that all trickles have been received, but I still have 3 files waiting for upload ( hadam3p_eu_2t5i_1963_1_007428406_2_9.zip, hadam3p_eu_2t5i_1963_1_007428406_2_11.zip, hadam3p_eu_2t5i_1963_1_007428406_2_12.zip ) so the task cannot complete.
It's strange that hadam3p_eu_2t5i_1963_1_007428406_2_10.zip is not in the list.
ID: 43153 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7529
Credit: 23,810,259
RAC: 3,408
Message 43154 - Posted: 7 Oct 2011, 15:36:27 UTC - in response to Message 43153.  

It's strange that hadam3p_eu_2t5i_1963_1_007428406_2_10.zip is not in the list.

It's not at all strange. Different zip numbers go to different upload servers to spread the load, just as Eirik Redd said a few posts previous to this.


Backups: Here
ID: 43154 · Report as offensive     Reply Quote
old_user662889

Send message
Joined: 21 Sep 11
Posts: 1
Credit: 33,348
RAC: 0
Message 43271 - Posted: 25 Oct 2011, 18:49:45 UTC
Last modified: 25 Oct 2011, 19:21:55 UTC

(EDIT) It went thru now , thx anyway !

I know that the project has been down for a few days , BUT , I still can't upload... I am getting :

10/25/2011 1:42:09 PM | climateprediction.net | update requested by user
10/25/2011 1:42:12 PM | climateprediction.net | Sending scheduler request: Requested by user.
10/25/2011 1:42:12 PM | climateprediction.net | Reporting 2 completed tasks, not requesting new tasks, sending trickle-up message
10/25/2011 1:43:23 PM | climateprediction.net | Scheduler request failed: Server returned nothing (no headers, no data)
10/25/2011 1:43:39 PM | | Project communication failed: attempting access to reference site
10/25/2011 1:43:42 PM | | Internet access OK - project servers may be temporarily down.
10/25/2011 1:44:52 PM | climateprediction.net | Fetching scheduler list
10/25/2011 1:44:55 PM | climateprediction.net | Master file download succeeded
10/25/2011 1:45:01 PM | climateprediction.net | Sending scheduler request: To send trickle-up message.
10/25/2011 1:45:01 PM | climateprediction.net | Reporting 2 completed tasks, not requesting new tasks
10/25/2011 1:46:11 PM | climateprediction.net | Scheduler request failed: Server returned nothing (no headers, no data)
10/25/2011 1:46:26 PM | | Project communication failed: attempting access to reference site
10/25/2011 1:46:29 PM | | Internet access OK - project servers may be temporarily down.

I have been getting pretty much this same thing for several days , I have 2 WU's that are done , and a trickle up that needs to go thru ...
ID: 43271 · Report as offensive     Reply Quote
Dean M

Send message
Joined: 26 Oct 04
Posts: 21
Credit: 17,876,874
RAC: 0
Message 43297 - Posted: 26 Oct 2011, 19:58:14 UTC

I have been sending trickles during the outage. Now that the project is up and running again I am sending trickles but they are not being posted to the workunit page. I hope all this crunching time isn't being wasted. Please advise if we keep going or abort and start a fresh unit.


ID: 43297 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7529
Credit: 23,810,259
RAC: 3,408
Message 43298 - Posted: 26 Oct 2011, 20:03:13 UTC - in response to Message 43297.  

The bulk of the repair work has been finished. But there's still tidying up to do.
And two of the things still to fix, are the trickles and the graph display from the zip data.

As for starting a new model, they're all gone. :(


Backups: Here
ID: 43298 · Report as offensive     Reply Quote
Dean M

Send message
Joined: 26 Oct 04
Posts: 21
Credit: 17,876,874
RAC: 0
Message 43299 - Posted: 26 Oct 2011, 20:09:00 UTC - in response to Message 43298.  

Today is my 7 year anniversary and you say all the work is gone!! Gosh, I hope you can make more.
ID: 43299 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7529
Credit: 23,810,259
RAC: 3,408
Message 43301 - Posted: 26 Oct 2011, 22:19:43 UTC - in response to Message 43299.  

Please see my post of the 28th of August here in the News and Announcements thread at the top of the Number crunching section regarding more work.

This thread can be subscribed to, to keep yourself informed about the project.


Backups: Here
ID: 43301 · Report as offensive     Reply Quote
dm1111

Send message
Joined: 3 Sep 04
Posts: 1
Credit: 245,597
RAC: 0
Message 43928 - Posted: 8 Mar 2012, 15:25:56 UTC

I have problems reporting finished work.
Every time when trying to report i get a "Error in request message: fgets() failed".
The work unit was uploaded without any problems.
The work-unit-ID is: wuid=7578887
What can i do?
ID: 43928 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7529
Credit: 23,810,259
RAC: 3,408
Message 43929 - Posted: 8 Mar 2012, 21:46:53 UTC - in response to Message 43928.  

I think that's a server side problem, possibly because the server load was too high at the time. In which case it'll fix itself after a while.


Backups: Here
ID: 43929 · Report as offensive     Reply Quote
Brickhead
Avatar

Send message
Joined: 31 Aug 04
Posts: 4
Credit: 8,975,822
RAC: 0
Message 43939 - Posted: 13 Mar 2012, 16:20:37 UTC

2012-03-12 16:06:50 Started upload of hadam3p_eu_ajcw_1976_1_007808357_1_9.zip
2012-03-12 16:06:53 [error] Error reported by file upload server: Server is out of disk space

ID: 43939 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7529
Credit: 23,810,259
RAC: 3,408
Message 43941 - Posted: 13 Mar 2012, 21:21:23 UTC - in response to Message 43939.  

This has been happening a bit lately. Also various other error messages, as the server tries to cope with the huge inflow of data.

The project people know about it, and are keeping an eye on things.

Just let BOINC keep trying. :)

ID: 43941 · Report as offensive     Reply Quote
Profile JIM

Send message
Joined: 31 Dec 07
Posts: 1147
Credit: 21,159,011
RAC: 0
Message 43964 - Posted: 2 Apr 2012, 3:34:43 UTC

I see that uploader1.atm is down again. Does anyone know what's wrong. Has it just filled up or is it or is there a real problem. Any idea when it will be up again. I already have 2 zip files stuck in my transfer tab.

ID: 43964 · Report as offensive     Reply Quote
Profile Dave Jackson
Volunteer moderator

Send message
Joined: 15 May 09
Posts: 3206
Credit: 9,025,808
RAC: 6,926
Message 43965 - Posted: 2 Apr 2012, 7:46:59 UTC - in response to Message 43964.  
Last modified: 2 Apr 2012, 7:52:50 UTC

Doubtless Jonathan and team will be on to it shortly. Still pre-0900 on a Monday morning uk time.
ID: 43965 · Report as offensive     Reply Quote
Profile Dave Jackson
Volunteer moderator

Send message
Joined: 15 May 09
Posts: 3206
Credit: 9,025,808
RAC: 6,926
Message 43966 - Posted: 2 Apr 2012, 10:18:02 UTC - in response to Message 43965.  

Looks like it is up and running again.
ID: 43966 · Report as offensive     Reply Quote
1 · 2 · 3 · 4 . . . 10 · Next

Message boards : Number crunching : Upload Failure

©2021 climateprediction.net