climateprediction.net home page
Major problem

Major problem

Questions and Answers : Windows : Major problem
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile ThePhantom86
Avatar

Send message
Joined: 6 Aug 04
Posts: 42
Credit: 3,328,159
RAC: 0
Message 229 - Posted: 6 Aug 2004, 19:35:13 UTC

I just shut down BOINC and opened it back up to see what would happen, cause Seti and Predictor have had this problem before. Here is the message I am getting:

climateprediction.net - 2004-08-06 14:48:23 - Resuming computation for result 000w_000025017_0 using hadsm3 version 4.02
climateprediction.net - 2004-08-06 14:48:24 - ACTIVE_TASKS::restart_tasks(); restart failed: -144
climateprediction.net - 2004-08-06 14:48:24 - Unrecoverable error for result 000w_000025017_0 (Couldn\'t restart the app for this result: -144)
climateprediction.net - 2004-08-06 14:48:25 - Deferring communication with project for 59 seconds


It has since attempted to download two other wu\'s with the same result happening. I\'ve suspended network access until I heard something.
ID: 229 · Report as offensive     Reply Quote
Pconfig

Send message
Joined: 5 Aug 04
Posts: 84
Credit: 76,646
RAC: 0
Message 231 - Posted: 6 Aug 2004, 19:48:36 UTC

You sure you have the 4.02 version?
ID: 231 · Report as offensive     Reply Quote
Profile ThePhantom86
Avatar

Send message
Joined: 6 Aug 04
Posts: 42
Credit: 3,328,159
RAC: 0
Message 233 - Posted: 6 Aug 2004, 20:09:31 UTC
Last modified: 6 Aug 2004, 20:44:14 UTC

Yes, but when I click on the Help tab and then about it says BOINC beta version 4.03.


edit: For the record,

Mobile Intel(R) Pentium(R) 4 - M CPU 2.00GHz Pentium

Microsoft Windows XP Professional Edition, Service Pack 1, (05.01.2600.00)
ID: 233 · Report as offensive     Reply Quote
Afra2002

Send message
Joined: 6 Aug 04
Posts: 1
Credit: 586,393
RAC: 0
Message 235 - Posted: 6 Aug 2004, 20:28:35 UTC

I have the version 4.03, but I've loaded down the version "boinc_4.02_windows_intelx86.exe"
???????
ID: 235 · Report as offensive     Reply Quote
Pconfig

Send message
Joined: 5 Aug 04
Posts: 84
Credit: 76,646
RAC: 0
Message 242 - Posted: 6 Aug 2004, 21:12:49 UTC - in response to Message 235.  

> I have the version 4.03, but I've loaded down the version
> "boinc_4.02_windows_intelx86.exe"
> ???????
>
>
so does hé. So it isn't a version problem

ID: 242 · Report as offensive     Reply Quote
Jord
Avatar

Send message
Joined: 5 Aug 04
Posts: 250
Credit: 93,274
RAC: 0
Message 247 - Posted: 6 Aug 2004, 22:14:15 UTC

I must say, I had a similar problem earlier. But I put it down to heat, as it's very hot in this room in the morning.

Anyway, my Windows 2000 had managed to crash itself (first time in over a year) without a good reason (nothing in Event Viewer). Hence why I decided it was heat-related.

Yet upon restarting BOINC, it neatly deleted the unit it had been crunching for the past 12 hours, before downloading the CPDN client again and a new work unit.

I also got a new host ID. So maybe that at the time of my crash it was writing to the state file, which was then corrupt.

Anyway, I have since not run BOINC 4.02 again. Am for the moment, until cooler weather comes around, crunching with BOINC 3.20 again. Over the weekend I'll setup the Linux box for CPDN, let that one run.
--------------------
Jordâ„¢
ID: 247 · Report as offensive     Reply Quote
Profile tiker
Avatar

Send message
Joined: 7 Aug 04
Posts: 27
Credit: 766,972
RAC: 0
Message 367 - Posted: 8 Aug 2004, 1:01:31 UTC

Chances there's a locked file in the slots directory. Exit the boinc client, and try to delete all of the files in your boinc/slots/0 directory. If that doesn't work, you'll have to detach and reattach to the project.
---
Jabber Status: <IMG SRC="http://www.funkymonkey.org/jabber/ed.php">
<IMG SRC="http://www.funkymonkey.org/boinc/sig.php?id=925&amp;project=pah"> <IMG SRC="http://www.funkymonkey.org/boinc/sig.php?id=169421&amp;project=sah">
ID: 367 · Report as offensive     Reply Quote
Nick Lott

Send message
Joined: 5 Aug 04
Posts: 4
Credit: 372,760
RAC: 0
Message 648 - Posted: 10 Aug 2004, 16:04:34 UTC
Last modified: 10 Aug 2004, 21:37:21 UTC

I had this problem. It turned out that I had the service version of boinc installed as well (from seti) and that was locking the project. I disabled the service and everything works fine now (though I did lose my WU).
Whether this is the your exact problem or not I don't know, but the root of it is the lockfile in the /slots/x/ dir.

nick
ID: 648 · Report as offensive     Reply Quote

Questions and Answers : Windows : Major problem

©2020 climateprediction.net