climateprediction.net home page
2 WUs downloaded, but there is no sign of one of them

2 WUs downloaded, but there is no sign of one of them

Questions and Answers : Windows : 2 WUs downloaded, but there is no sign of one of them
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile old_user33

Send message
Joined: 5 Aug 04
Posts: 10
Credit: 54,088
RAC: 0
Message 162 - Posted: 6 Aug 2004, 10:33:53 UTC

When I started CPDN Boinc for the first time, it appeared from the msgs that 2 WUs were completely downloaded:

003e_000025107.zip
003f_000025108.zip

The results page for my account shows 2 WUs in progress - IDs 123 and 124, which correspond to these two units.

However, the work tab in the GUI shows only the 25108 WU, and I cannot find any trace of the 25107 anywhere on any disk. From past experience of other Boinc projects, I would expect to find the pending WU files in the project directory (climateprediction.net), with the current WU\'s files on the slot 0 directory.
ID: 162 · Report as offensive     Reply Quote
Profile old_user83

Send message
Joined: 5 Aug 04
Posts: 30
Credit: 39,745
RAC: 0
Message 166 - Posted: 6 Aug 2004, 10:54:46 UTC
Last modified: 6 Aug 2004, 10:55:23 UTC

Hi Pete,

I also went for two WU’s to test out the multi WU functionality. Mine are both downloaded and working OK, with two projects under climateprediction.net and slots 0 and 1. Weird, that for the same type of scenario we have two different results!

I apologize in advance for this dumb question, but do you have two WU’s in the Project display, each with a climateprediction.net tag and a nn.nn% Resource share; Then from a Work viewpoint, each hadsm3 4.02 application an Name (Unique model); Then from the Disk view two lots of climateprediction.net disk space usage @ ~55/56 MB?

Do you have the following message for each WU?

climateprediction.net - YYYY-MM-DD HH:MM:SS - Starting computation for result 00nn_0000nnnnn_0 using hadsm3 version 4.02

Maybe you need to Update or Reset Project the offending WU from the Projects dialog?
ID: 166 · Report as offensive     Reply Quote
Profile Keck_Komputers
Avatar

Send message
Joined: 5 Aug 04
Posts: 426
Credit: 2,340,019
RAC: 0
Message 178 - Posted: 6 Aug 2004, 12:23:49 UTC

If you have two listings for CPDN in the projects page you may have added a space at the end of the URL when you attached. Try exiting and restarting the client a few times. If that doesn't help the fix gets kind of ugly with these big workunits.

Detach from both projects. Exit the client. Delete all the project's account...xml files and project directories. Start the client and reattach to CPDN. This will clear out all CPDN workunits.

I hope this is not your problem, if not just ignore this whole post.
<br>John Keck
BOINCing since 2002/12/08
ID: 178 · Report as offensive     Reply Quote

Questions and Answers : Windows : 2 WUs downloaded, but there is no sign of one of them

©2020 climateprediction.net