climateprediction.net home page
Progress bar 4.19 not working

Progress bar 4.19 not working

Message boards : Number crunching : Progress bar 4.19 not working
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile old_user1179

Send message
Joined: 25 Aug 04
Posts: 11
Credit: 702,217
RAC: 0
Message 8385 - Posted: 1 Feb 2005, 22:41:09 UTC

I upgraded from 4.13 to 4.19 and now my progress bar says 0.0 and the CPU and time remain are stuck at the times they were when I upgraded.

The client appears to crunching my model. The "graphics screen" globe view shows it doing timesteps. So it appears to be just a progress bar problem.

I'm running AMD64 3200+ with Windows 2000 Pro (with most current SP).
ID: 8385 · Report as offensive     Reply Quote
Profile Honza
Volunteer moderator

Send message
Joined: 5 Aug 04
Posts: 390
Credit: 2,475,242
RAC: 0
Message 8406 - Posted: 2 Feb 2005, 7:05:39 UTC

I had seen such problem on BOINC 4.62; not in 4.1x.
What BOINCVIew shows?
ID: 8406 · Report as offensive     Reply Quote
Profile Honza
Volunteer moderator

Send message
Joined: 5 Aug 04
Posts: 390
Credit: 2,475,242
RAC: 0
Message 8411 - Posted: 2 Feb 2005, 8:51:14 UTC - in response to Message 8406.  

> I had seen such problem on BOINC 4.62; not in 4.1x.
> What BOINCVIew shows?

OK, perhaps i found it.
Just tested BOINC Manager 4.63 (which works fine) but when reverted back to BOINC 4.19 GUI, it shows no proggress. Graphics shows actutal timestep; on this machine i'm not running stadard BOINC HadSM 4.04 but most propably will apply to it as well.
ID: 8411 · Report as offensive     Reply Quote
Profile old_user1179

Send message
Joined: 25 Aug 04
Posts: 11
Credit: 702,217
RAC: 0
Message 8473 - Posted: 2 Feb 2005, 18:11:49 UTC - in response to Message 8411.  

> > I had seen such problem on BOINC 4.62; not in 4.1x.
> > What BOINCVIew shows?
>
> OK, perhaps i found it.
> Just tested BOINC Manager 4.63 (which works fine) but when reverted back to
> BOINC 4.19 GUI, it shows no proggress. Graphics shows actutal timestep; on
> this machine i'm not running stadard BOINC HadSM 4.04 but most propably will
> apply to it as well.
>

The next time the 4.19 client tried to report I got this error message:
climateprediction.net - 2005-02-01 18:24:56 - Unrecoverable error for result 2u7w_100153813_1 ( - exit code -5 (0xfffffffb))

It then upload the results it had calculated (I assume results from stage 1 and 2, I believe my failure occured in stage 3). And it then download a new model and now has started calculating that model with the progress bar now *working*.
ID: 8473 · Report as offensive     Reply Quote
Profile Honza
Volunteer moderator

Send message
Joined: 5 Aug 04
Posts: 390
Credit: 2,475,242
RAC: 0
Message 8475 - Posted: 2 Feb 2005, 18:20:27 UTC - in response to Message 8473.  

Hmmm, perhaps model stayed in memory when you closed 4.13 and installed 4.19. When 4.19 was started, it crashed original model running, terminated and started another. It happend to me as well when trying 4.63. Lucky me, i got a backup...

> The next time the 4.19 client tried to report I got this error message:
> climateprediction.net - 2005-02-01 18:24:56 - Unrecoverable error for result
> 2u7w_100153813_1 ( - exit code -5 (0xfffffffb))
>
> It then upload the results it had calculated (I assume results from stage 1
> and 2, I believe my failure occured in stage 3). And it then download a new
> model and now has started calculating that model with the progress bar now
> *working*.
>
ID: 8475 · Report as offensive     Reply Quote

Message boards : Number crunching : Progress bar 4.19 not working

©2020 climateprediction.net