climateprediction.net home page
User Forum - missing options.
User Forum - missing options.
log in

Advanced search

Message boards : Number crunching : User Forum - missing options.

Author Message
Dave Roberts
Send message
Joined: 15 Jan 11
Posts: 153
Credit: 4,678,734
RAC: 4,092
Message 55180 - Posted: 23 Nov 2016, 18:10:45 UTC

"Message boards" is the only option available for me on the User Forum, on both Windows & Mac systems. Anyone else with this problem?

Profile Dave Jackson
Volunteer moderator
Send message
Joined: 15 May 09
Posts: 2286
Credit: 2,949,847
RAC: 1,471
Message 55181 - Posted: 23 Nov 2016, 18:29:06 UTC - in response to Message 55180.

This is all part of the upgrade of Oxford Uni's IT system. When finished all pages will be https making the site more secure. If you click on the, main page link at the bottom of this page, you will find the other options there.

http://climateapps2.oerc.ox.ac.uk/cpdnboinc/index.php

Alex Plantema
Send message
Joined: 3 Sep 04
Posts: 112
Credit: 22,043,104
RAC: 22,297
Message 55183 - Posted: 24 Nov 2016, 0:33:16 UTC

Text is either too big or too small. There's no visible difference anymore between visited and unvisited links because the colours are manipulated. There's no reason to do this. It makes the site unusable.

Les Bayliss
Volunteer moderator
Send message
Joined: 5 Sep 04
Posts: 6781
Credit: 20,534,340
RAC: 8,056
Message 55184 - Posted: 24 Nov 2016, 3:11:22 UTC

To quote a small part of one post of an ongoing thread on the BOINC message board:
It's called Bootstrap, a new CMS for the forum front end.

In the discussion, some of it heated, mention is made of the sizes, the worst being when "quote" is used.
It's a long thread in The Lounge, and starts in the middle of page 2.

Apparently it can be customised, but that may take a while, as the whole site needs to settle down.

I'm not sure about the "visited and unvisited links".
When I look at the board, the new/unviewed posts still have a yellow marker in the top left corner.
Perhaps one needs to be logged in to the new site to see this?

Over the past weekend, every time that I looked at the message board, I'd been logged out. I found that the only way to get back in was to use the account key.
So now I'm not sure where I am, although the account url seems to be the old one.

Alex Plantema
Send message
Joined: 3 Sep 04
Posts: 112
Credit: 22,043,104
RAC: 22,297
Message 55188 - Posted: 24 Nov 2016, 17:55:22 UTC - in response to Message 55184.

It's about links in the task list.

Profile Byron Leigh Hatch @ team Carl Sagan
Avatar
Send message
Joined: 17 Aug 04
Posts: 279
Credit: 43,022,075
RAC: 0
Message 55189 - Posted: 24 Nov 2016, 18:04:41 UTC - in response to Message 55184.
Last modified: 24 Nov 2016, 18:38:34 UTC

Over the past weekend, every time that I looked at the message board, I'd been logged out.

Edit:
opps my mistake, it says I am logged in,
there is a button, in the upper right
corner of the web page that says,
I can log out.

Les Bayliss
Volunteer moderator
Send message
Joined: 5 Sep 04
Posts: 6781
Credit: 20,534,340
RAC: 8,056
Message 55191 - Posted: 25 Nov 2016, 21:13:30 UTC - in response to Message 55188.

Hi Alex

Found it.
Reported.

Alex Plantema
Send message
Joined: 3 Sep 04
Posts: 112
Credit: 22,043,104
RAC: 22,297
Message 55207 - Posted: 26 Nov 2016, 19:30:36 UTC - in response to Message 55191.

Thank you!

Les Bayliss
Volunteer moderator
Send message
Joined: 5 Sep 04
Posts: 6781
Credit: 20,534,340
RAC: 8,056
Message 55243 - Posted: 30 Nov 2016, 19:37:09 UTC

This has now been fixed.

When a link is selected, it turns red to show that it's been read.
It/they will stay red until all threads are marked as read on the front page.
Except for the first link on the front page which will stay red until the cache is cleared.

Alex Plantema
Send message
Joined: 3 Sep 04
Posts: 112
Credit: 22,043,104
RAC: 22,297
Message 55264 - Posted: 1 Dec 2016, 20:41:18 UTC - in response to Message 55243.

It's not about the forum, it's about the list of workunits. Nothing has changed there.

Profile geophi
Volunteer moderator
Send message
Joined: 7 Aug 04
Posts: 1756
Credit: 34,931,570
RAC: 6,467
Message 55265 - Posted: 1 Dec 2016, 20:50:43 UTC - in response to Message 55264.

When I click on a link in the task list and go to that task page, the next time I see the list it has that link colored red as Les said it should.

Les Bayliss
Volunteer moderator
Send message
Joined: 5 Sep 04
Posts: 6781
Credit: 20,534,340
RAC: 8,056
Message 55268 - Posted: 1 Dec 2016, 21:15:06 UTC - in response to Message 55264.

Yes, there's a problem if you use the List of tasks to go directly to the WorkIDs, but if you go to something in the Tasks list, then it's working.
And once on the task page for a model, if the click the link for WorkID, then it does go red.

And the WorkIDs pages aren't of much use. It's the model page that gives the info that's needed to find problems.

Alex Plantema
Send message
Joined: 3 Sep 04
Posts: 112
Credit: 22,043,104
RAC: 22,297
Message 55280 - Posted: 3 Dec 2016, 0:27:48 UTC

I tried another browser and now I see the difference. For some reason Firefox doesn't show different colours.

Les Bayliss
Volunteer moderator
Send message
Joined: 5 Sep 04
Posts: 6781
Credit: 20,534,340
RAC: 8,056
Message 55281 - Posted: 3 Dec 2016, 4:53:08 UTC - in response to Message 55280.

Andy used Chrome to set this up.
I'm using Firefox 50.0.2, and that works.

So I don't know where this leaves us.

Anyone else?

Profile geophi
Volunteer moderator
Send message
Joined: 7 Aug 04
Posts: 1756
Credit: 34,931,570
RAC: 6,467
Message 55282 - Posted: 3 Dec 2016, 7:23:38 UTC

It worked fine on Firefox 50.x for me.

bernard_ivo
Send message
Joined: 18 Jul 13
Posts: 303
Credit: 8,348,622
RAC: 4,944
Message 55283 - Posted: 3 Dec 2016, 7:29:26 UTC - in response to Message 55281.

It works on Firefox 50.0, Ubuntu 14.04 (cpdn.org) logged in
Did not work on (no color change) on Chrome 54.0.2840.71, win7 on both cpdn.org (logged and not logged in) and climateapps2.oerc.ox.ac.uk (logged in)

Profile Dave Jackson
Volunteer moderator
Send message
Joined: 15 May 09
Posts: 2286
Credit: 2,949,847
RAC: 1,471
Message 55284 - Posted: 3 Dec 2016, 8:52:29 UTC

For what its worth it works on FF53, Chromium53 Konqueror and whichever version of Chrome I have here.

Alex Plantema
Send message
Joined: 3 Sep 04
Posts: 112
Credit: 22,043,104
RAC: 22,297
Message 55291 - Posted: 3 Dec 2016, 23:42:08 UTC

Visited links are shown in red now in Firefox, though I didn't change settings.
All credits are pending. It looks like the software cannot handle a minimum quorum of 1.

Message boards : Number crunching : User Forum - missing options.


Main page · Your account · Message boards


Copyright © 2019 climateprediction.net