climateprediction.net home page
Model uploaded/finished/reported, but still in progress on the web
Model uploaded/finished/reported, but still in progress on the web
log in

Advanced search

Message boards : Number crunching : Model uploaded/finished/reported, but still in progress on the web

Previous · 1 · 2 · 3 · 4 · Next
Author Message
morgan
Send message
Joined: 6 Nov 06
Posts: 8
Credit: 1,522,758
RAC: 0
Message 54970 - Posted: 20 Oct 2016, 12:05:19 UTC

Another `ghost` wu Completed but not on my computer anymore; http://climateapps2.oerc.ox.ac.uk/cpdnboinc/result.php?resultid=19944779

So feel free to delete / resend..

bernard_ivo
Send message
Joined: 18 Jul 13
Posts: 342
Credit: 9,747,196
RAC: 32,487
Message 55244 - Posted: 30 Nov 2016, 22:57:13 UTC

It seems the model I started the thread with is no longer "In progress" but "Abandoned".

One can see the following status:
Received 25 Nov 2016, 21:49:33 UTC (though completed on 7 Oct ) so I have no idea what it means or what caused it. I hope it reached the researchers.

I also looked at some of the other WAHs reported here and they seem to be still in progress. Mystery to me it is.

Les Bayliss
Volunteer moderator
Send message
Joined: 5 Sep 04
Posts: 6909
Credit: 20,843,205
RAC: 108
Message 55245 - Posted: 1 Dec 2016, 2:18:02 UTC - in response to Message 55244.

Also, both Run time and CPU time are empty in the model page, and 0.00 in the Tasks list.
Even though all of the trickles seem to be there, and it was given credits.

I too am puzzled.

Profile Dave Jackson
Volunteer moderator
Send message
Joined: 15 May 09
Posts: 2414
Credit: 3,076,286
RAC: 342
Message 55248 - Posted: 1 Dec 2016, 8:40:29 UTC - in response to Message 55245.

Mine is still showing as in progress. despite all the trickles being there and the credit granted. - Prompted to check by the previous posts.

http://climateapps2.oerc.ox.ac.uk/cpdnboinc/result.php?resultid=19976711

Dave

bernard_ivo
Send message
Joined: 18 Jul 13
Posts: 342
Credit: 9,747,196
RAC: 32,487
Message 55387 - Posted: 20 Dec 2016, 9:29:41 UTC

I have 3 hadam3p_eu WUs that are gone from BOINC's task tab but are still in progress on the web:

hadam3p_eu_ltcl_201611_3_482_010804528_0
hadam3p_eu_luo8_201611_3_482_010806243_0
hadam3p_eu_lupx_201611_3_481_010802680_0

bernard_ivo
Send message
Joined: 18 Jul 13
Posts: 342
Credit: 9,747,196
RAC: 32,487
Message 55444 - Posted: 7 Jan 2017, 15:08:24 UTC

One more WU (wah2_pnw25_c158_200312_48_485_010813435_0) has finished and uploaded, but still in progress.

DJStarfox
Send message
Joined: 27 Jan 07
Posts: 287
Credit: 1,948,877
RAC: 4,461
Message 55445 - Posted: 7 Jan 2017, 18:01:12 UTC

I've got a model that I reported as abort, long ago. But the website says still in progress:
https://www.cpdn.org/cpdnboinc/result.php?resultid=17525647

This seems to be a systemic problem with CPDN.

Les Bayliss
Volunteer moderator
Send message
Joined: 5 Sep 04
Posts: 6909
Credit: 20,843,205
RAC: 108
Message 55446 - Posted: 7 Jan 2017, 19:48:28 UTC

I did report this problem late last year, but nothing could be found that was wrong.
I'll ask again next week.

Profile Dave Jackson
Volunteer moderator
Send message
Joined: 15 May 09
Posts: 2414
Credit: 3,076,286
RAC: 342
Message 55448 - Posted: 8 Jan 2017, 9:27:02 UTC - in response to Message 55446.

Interestingly, the one I had now has the status of, "Abandoned" instead of, "in progress."However when searching for particular tasks that isn't available as a way of searching, you have to click on the, "error" tab to find tasks listed as abandoned. Too late to look on my computer now but I wonder if there was a problem with the upload of the final zip file or something?

Jesse Viviano
Send message
Joined: 20 Dec 14
Posts: 23
Credit: 2,348,964
RAC: 100
Message 55451 - Posted: 8 Jan 2017, 15:41:57 UTC - in response to Message 55444.

BOINC requires that the BOINC client report the completion of tasks before they are marked as complete to the server in order to prevent the server from trying to process tasks whose uploads are not yet complete (e.g. the internet connection failed during the middle of uploading one of the files of the result). Have you verified that the work unit is not sitting in your list of tasks waiting to be reported? If it is, then you could click the update button after selecting the project in the projects tab to force the BOINC client to transmit the completion message. Otherwise, you could wait for it to automatically contact the project, and the completion message will be transmitted then. If the task is not in the project tab and there are no more tasks for the project in the queue, you could detach from and reattach to the project to cause the server to mark the task as abandoned, so the work unit can be reprocessed by another computer. Doing this while there are other Climateprediction.net tasks left in the queue will cause you to lose progress in those tasks, so you should set the project to no new tasks mode to ensure that your computer does not get any work and that your computer could drain the queue of remaining tasks. You will still get credit for the lost task due to the trickles for the lost task that were reported.

bernard_ivo
Send message
Joined: 18 Jul 13
Posts: 342
Credit: 9,747,196
RAC: 32,487
Message 55455 - Posted: 8 Jan 2017, 23:28:51 UTC - in response to Message 55451.

Thanks Jesse,
but I've been closely monitoring all the tasks reported here, so they all finished nicely in BOINC and has been reported as finished (log checked). These has been on different machines WIN7, ubuntu with WINE so my guess is the problem is not client side.

Kevin
Send message
Joined: 5 Jul 09
Posts: 63
Credit: 5,500,617
RAC: 0
Message 55490 - Posted: 14 Jan 2017, 23:20:26 UTC

Workunit finished uploaded and reported but still listed as in progress on web

https://www.cpdn.org/cpdnboinc/result.php?resultid=20116340
____________
Kevin

Les Bayliss
Volunteer moderator
Send message
Joined: 5 Sep 04
Posts: 6909
Credit: 20,843,205
RAC: 108
Message 55492 - Posted: 15 Jan 2017, 1:06:41 UTC

OK, this is a bit much. The reason given back in December was "it may have been the transitioner not running". (There was nothing in the server logs.)

But now it seems to be ongoing, so another email.

Les Bayliss
Volunteer moderator
Send message
Joined: 5 Sep 04
Posts: 6909
Credit: 20,843,205
RAC: 108
Message 55496 - Posted: 17 Jan 2017, 0:51:37 UTC

Just listing mine as well.

hadam3p_eu_lul3_201611_3_482_010806130_0

hadam3p_eu_lue5_201611_3_482_010805880_0

hadam3p_eu_lxkp_201611_3_482_010810004_0

bernard_ivo
Send message
Joined: 18 Jul 13
Posts: 342
Credit: 9,747,196
RAC: 32,487
Message 55539 - Posted: 21 Jan 2017, 9:23:36 UTC - in response to Message 55496.

I've just cleaned mine by detaching and re-attaching again. I now have only one orphaned hadcm3n_7jft_1980_40_008436476_2 that does not fit the category of WUs reported here and with a deadline 2023.

Profile JIM
Send message
Joined: 31 Dec 07
Posts: 1081
Credit: 19,293,142
RAC: 8,519
Message 55541 - Posted: 21 Jan 2017, 15:43:16 UTC - in response to Message 55539.

I've just cleaned mine by detaching and re-attaching again. I now have only one orphaned hadcm3n_7jft_1980_40_008436476_2 that does not fit the category of WUs reported here and with a deadline 2023.


If I remember correctly, the WU’s that were sent out with deadlines of 2023 were “no resubmission” WU’s that somehow slipped back into the que and were sent out by mistake.
____________

Profile Alan K
Send message
Joined: 22 Feb 06
Posts: 284
Credit: 14,477,549
RAC: 9,631
Message 55542 - Posted: 21 Jan 2017, 16:04:22 UTC - in response to Message 55541.
Last modified: 21 Jan 2017, 16:08:40 UTC

The -2 at the end of the task number indicates its the third issue of this task and therefore probably the last. First issue would be -0 and second issue -1. Interestingly looking at the model its initial incarnation - (back in 2013!) - is labelled as "didn't need".

bernard_ivo
Send message
Joined: 18 Jul 13
Posts: 342
Credit: 9,747,196
RAC: 32,487
Message 55543 - Posted: 21 Jan 2017, 18:47:11 UTC - in response to Message 55542.

The -2 at the end of the task number indicates its the third issue of this task and therefore probably the last. First issue would be -0 and second issue -1. Interestingly looking at the model its initial incarnation - (back in 2013!) - is labelled as "didn't need".


Yeah, I got this one in 2013, the machine was disconnected and I drag this one for some years.

Les Bayliss
Volunteer moderator
Send message
Joined: 5 Sep 04
Posts: 6909
Credit: 20,843,205
RAC: 108
Message 55546 - Posted: 22 Jan 2017, 1:41:51 UTC - in response to Message 55543.

"didn't need" was intended to indicate to the server that it wasn't to be re-issued. But that didn't work.

A deadline of 2023 was another attempt to stop re-issues. The date was changed after the first attempt was reported. It'll be a while before that one shows up again.

Kevin
Send message
Joined: 5 Jul 09
Posts: 63
Credit: 5,500,617
RAC: 0
Message 55574 - Posted: 24 Jan 2017, 17:19:52 UTC

Got another one:-(

https://www.cpdn.org/cpdnboinc/result.php?resultid=20117981

I have suspended the WU at 99.700%, so still have files on computer.
____________
Kevin

Previous · 1 · 2 · 3 · 4 · Next

Message boards : Number crunching : Model uploaded/finished/reported, but still in progress on the web


Main page · Your account · Message boards


Copyright © 2019 climateprediction.net