climateprediction.net home page
NZ Application "not in DB"

NZ Application "not in DB"

Message boards : Number crunching : NZ Application "not in DB"
Message board moderation

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
Profile Ananas
Volunteer moderator

Send message
Joined: 31 Oct 04
Posts: 336
Credit: 3,316,482
RAC: 0
Message 48641 - Posted: 31 Mar 2014, 19:48:03 UTC
Last modified: 31 Mar 2014, 19:49:58 UTC

Index problem, statistics not up to date or table "app" damaged/incomplete (appid lookup not satisfied) ...

Host stats show "not in DB" where "UK Met Office HADAM3P Australia New Zealand" should be.
ID: 48641 · Report as offensive     Reply Quote
candido

Send message
Joined: 15 Nov 10
Posts: 23
Credit: 769,805
RAC: 0
Message 48642 - Posted: 31 Mar 2014, 21:23:37 UTC - in response to Message 48641.  

Index problem, statistics not up to date or table "app" damaged/incomplete (appid lookup not satisfied) ...

Host stats show "not in DB" where "UK Met Office HADAM3P Australia New Zealand" should be.



I am seeing the same thing
ID: 48642 · Report as offensive     Reply Quote
MarkJ
Avatar

Send message
Joined: 28 Mar 09
Posts: 125
Credit: 9,825,980
RAC: 0
Message 48643 - Posted: 31 Mar 2014, 21:33:51 UTC

I get the same issue when viewing tasks. Login to your account. Click on the view tasks link. The right most column labelled Application shows "not in DB" for the anz tasks.
BOINC blog
ID: 48643 · Report as offensive     Reply Quote
Profile Bonsai911

Send message
Joined: 9 Sep 04
Posts: 206
Credit: 28,314,978
RAC: 200
Message 48644 - Posted: 31 Mar 2014, 21:34:39 UTC

same over here
ID: 48644 · Report as offensive     Reply Quote
Profile Iain Inglis
Volunteer moderator

Send message
Joined: 16 Jan 10
Posts: 979
Credit: 3,103,609
RAC: 95
Message 48645 - Posted: 31 Mar 2014, 21:34:54 UTC

Thanks, all. Passed onto project team ...
ID: 48645 · Report as offensive     Reply Quote
Profile Ananas
Volunteer moderator

Send message
Joined: 31 Oct 04
Posts: 336
Credit: 3,316,482
RAC: 0
Message 48647 - Posted: 31 Mar 2014, 21:39:49 UTC

Btw., the WU details show the correct full name, imo. it must come from the same source so the table must still be intact.

"UK Met Office HADAM3P" (an older model type) has lost the full name in the list too.
ID: 48647 · Report as offensive     Reply Quote
Profile mo.v
Volunteer moderator
Avatar

Send message
Joined: 29 Sep 04
Posts: 2363
Credit: 13,363,707
RAC: 28
Message 48648 - Posted: 31 Mar 2014, 21:40:06 UTC
Last modified: 31 Mar 2014, 21:41:07 UTC

I have a number of the same on both computers. The 'not in DB' problem doesn't prevent the models from crunching, sending trickles or claiming credit. I haven't checked yet whether these models have been uploading files or not (there are certainly no files stuck in Transfers). I think the whole batch created on 25 March is probably affected.

Thanks for the report, Ananas.
Cpdn news
ID: 48648 · Report as offensive     Reply Quote
Profile Iain Inglis
Volunteer moderator

Send message
Joined: 16 Jan 10
Posts: 979
Credit: 3,103,609
RAC: 95
Message 48649 - Posted: 31 Mar 2014, 22:28:22 UTC

It could perhaps be a knock-on effect of the ANZ fix applied earlier today related to some missing files. The ANZ models of mine that are now showing "not in DB" were certainly showing the correct details earlier, so it's not a batch creation problem but, I assume, some cosmetic display problem.
ID: 48649 · Report as offensive     Reply Quote
Profile Byron Leigh Hatch @ team Carl Sagan
Avatar

Send message
Joined: 17 Aug 04
Posts: 285
Credit: 43,419,373
RAC: 14
Message 48650 - Posted: 31 Mar 2014, 23:54:57 UTC

yes, I am getting the same.
ID: 48650 · Report as offensive     Reply Quote
Profile Alan K

Send message
Joined: 22 Feb 06
Posts: 292
Credit: 14,738,424
RAC: 184
Message 48657 - Posted: 1 Apr 2014, 8:20:49 UTC - in response to Message 48650.  

I've got the same including one created 23rd March. Seems to indicate fix rather than batch?
ID: 48657 · Report as offensive     Reply Quote
Profile mo.v
Volunteer moderator
Avatar

Send message
Joined: 29 Sep 04
Posts: 2363
Credit: 13,363,707
RAC: 28
Message 48658 - Posted: 1 Apr 2014, 9:03:20 UTC

You're right. Andy knows about this so we just need to be patient until he finds time to fix it. As far as I know we can continue to process these models.
Cpdn news
ID: 48658 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 6951
Credit: 20,843,205
RAC: 0
Message 48659 - Posted: 1 Apr 2014, 9:05:51 UTC

It shows on the list for my Windows machine, but not the 2 Linux machines. (Which are on different venues.)
And if you look at the cpdn prefs in your account page, you'll see that several of the options that were at the top of the list have vanished. e.g. Slab, FAMOUS, etc.

So it may be (have been), part of an "improvement" that's part of the upgrade. :)
I can't wait to see what happens next. (New wall paper? New curtains?) :) :)

ID: 48659 · Report as offensive     Reply Quote
Profile Iain Inglis
Volunteer moderator

Send message
Joined: 16 Jan 10
Posts: 979
Credit: 3,103,609
RAC: 95
Message 48660 - Posted: 1 Apr 2014, 9:09:37 UTC
Last modified: 1 Apr 2014, 9:21:24 UTC

Slightly weird selection of WUs affected:

8733304 - YES
8733305 - NO
8733306 - YES

[Edit: The middle one's my Mac, which is on the same host location/venue as my affected Windows machines. Given what Les says about his Linux machines ==> tentative theory: it only affects Windows machines ...]
ID: 48660 · Report as offensive     Reply Quote
Profile mo.v
Volunteer moderator
Avatar

Send message
Joined: 29 Sep 04
Posts: 2363
Credit: 13,363,707
RAC: 28
Message 48661 - Posted: 1 Apr 2014, 9:29:08 UTC
Last modified: 1 Apr 2014, 9:29:30 UTC

On April 1st anything can happen. Here's what is planned for Scottish roads.
Cpdn news
ID: 48661 · Report as offensive     Reply Quote
Profile Dave Jackson
Volunteer moderator

Send message
Joined: 15 May 09
Posts: 2463
Credit: 3,124,201
RAC: 383
Message 48662 - Posted: 1 Apr 2014, 10:05:51 UTC - in response to Message 48661.  

On April 1st anything can happen.


Perhaps it is best not to connect to the internet till after midday on this date?
ID: 48662 · Report as offensive     Reply Quote
Profile Iain Inglis
Volunteer moderator

Send message
Joined: 16 Jan 10
Posts: 979
Credit: 3,103,609
RAC: 95
Message 48673 - Posted: 2 Apr 2014, 9:04:02 UTC

Now I have a mix on Windows - some with "Not in DB" and some with the correct application text. The correct ones were downloaded yesterday evening.
ID: 48673 · Report as offensive     Reply Quote
Albert H.

Send message
Joined: 18 Feb 06
Posts: 50
Credit: 21,087,194
RAC: 562
Message 48674 - Posted: 2 Apr 2014, 9:04:03 UTC

Hello,
all my anz who d'nt upload are also not in DB.
thanks for any help

ID: 48674 · Report as offensive     Reply Quote
Profile Iain Inglis
Volunteer moderator

Send message
Joined: 16 Jan 10
Posts: 979
Credit: 3,103,609
RAC: 95
Message 48675 - Posted: 2 Apr 2014, 9:06:42 UTC - in response to Message 48674.  

Hello,
all my anz who d'nt upload are also not in DB.
thanks for any help

I think that's probably a coincidence, since all Windows models had the same display problem until recently. One of my affected models completed OK this morning.
ID: 48675 · Report as offensive     Reply Quote
Profile Iain Inglis
Volunteer moderator

Send message
Joined: 16 Jan 10
Posts: 979
Credit: 3,103,609
RAC: 95
Message 48682 - Posted: 2 Apr 2014, 16:16:20 UTC

Fixed now.
ID: 48682 · Report as offensive     Reply Quote
Profile ritterm
Avatar

Send message
Joined: 29 May 08
Posts: 128
Credit: 6,289,876
RAC: 0
Message 48684 - Posted: 2 Apr 2014, 18:03:12 UTC - in response to Message 48682.  

Fixed now.

Me, too.
ID: 48684 · Report as offensive     Reply Quote
1 · 2 · Next

Message boards : Number crunching : NZ Application "not in DB"

©2019 climateprediction.net