climateprediction.net home page
How to set connection

How to set connection

Questions and Answers : Windows : How to set connection
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile clif9710

Send message
Joined: 18 Feb 11
Posts: 33
Credit: 9,971,201
RAC: 366
Message 42326 - Posted: 5 Jun 2011, 6:28:05 UTC

I normally have two PC's running tasks. In the last few days, one of them has stopped running tasks. I am advised by a pop-up from the BOINC icon to run ADVANCED - DO NETWORK COMMUNICATION but this has not helped. Using ADVANCED - OPTIONS - CONNECTIONS I see that there is no connection shown in the window, nor is there a DEFAULT CONNECTION shown at the bottom.

How can I select a connection, that is, how can I get a connection to appear in the window as it does on the other PC that is running tasks just fine?

BTW - On the BOINC Manager task window, lower right, I see CONNECTED TO LOCAL HOST
ID: 42326 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7325
Credit: 23,425,081
RAC: 24
Message 42327 - Posted: 5 Jun 2011, 7:35:13 UTC - in response to Message 42326.  

Normally you don't need to do anything.

You appear to have a laptop and a desktop. Which computer is having problems/
Can you use a browser on it to access the internet?

Backups: Here
ID: 42327 · Report as offensive     Reply Quote
Profile Thyme Lawn
Volunteer moderator

Send message
Joined: 5 Aug 04
Posts: 1278
Credit: 15,786,297
RAC: 57
Message 42328 - Posted: 5 Jun 2011, 8:14:59 UTC - in response to Message 42326.  

I normally have two PC's running tasks. In the last few days, one of them has stopped running tasks. I am advised by a pop-up from the BOINC icon to run ADVANCED - DO NETWORK COMMUNICATION but this has not helped. Using ADVANCED - OPTIONS - CONNECTIONS I see that there is no connection shown in the window, nor is there a DEFAULT CONNECTION shown at the bottom.

"Do network communication" cancels all retry timers but leaves any project backoff timers running. Any pending scheduler requests will be retried immediately but pending uploads and downloads will only be retried for files with no project backoff.

According to their task lists your Athlon should have hadcm3n_p4a4_1900_40_007223132_0 and hadam3p_eu_2q6d_1980_1_007236041_2 listed on the Tasks tab and your T2400 should have hadam3p_eu_2js5_1985_1_007268626_0 and hadam3p_eu_2kpo_1990_1_007269009_0 listed.

I expect that the hadam3p_eu tasks all have the state set to "Downloading", and if you look at the Transfers tab you'll see a number of files waiting to be downloaded. As per this news post download of files without an application version stamp are currently blocked by the University of Oxford firewall. The firewall rules are unlikely to be modified to allow download requests to be passed on to the server until Monday.

BTW - On the BOINC Manager task window, lower right, I see CONNECTED TO LOCAL HOST

That's normal. It's indicating that BOINC Manager is monitoring the core client running on the same system.
"The ultimate test of a moral society is the kind of world that it leaves to its children." - Dietrich Bonhoeffer
ID: 42328 · Report as offensive     Reply Quote
Profile clif9710

Send message
Joined: 18 Feb 11
Posts: 33
Credit: 9,971,201
RAC: 366
Message 42331 - Posted: 5 Jun 2011, 16:54:30 UTC

Under TASKS tab, two are shown at 0% progress. I get a prompt that "BOINC couldn't do internet connection and no default connection is selected. Please connect to the internet, or select a default connection"

I am connected to the Internet, my browser is working fine...
ID: 42331 · Report as offensive     Reply Quote
Profile clif9710

Send message
Joined: 18 Feb 11
Posts: 33
Credit: 9,971,201
RAC: 366
Message 42344 - Posted: 6 Jun 2011, 15:25:20 UTC

It looks like the key is to read the message list and ignore all warnings about internet connections. I see from the messages that for the past few days attempts at downloading have failed but as you predicted, today, Monday, downloads are completing with .gz and .zip files coming in...so I expect the tasks will start shortly.
ID: 42344 · Report as offensive     Reply Quote
AE

Send message
Joined: 11 Mar 08
Posts: 1
Credit: 2,369,929
RAC: 0
Message 42796 - Posted: 22 Aug 2011, 15:35:41 UTC

I can't connect with climateprediction.net servers about a month.

Message is: 20.08.2011 22:33:30|climateprediction.net|Scheduler request failed: couldn't connect to server
20.08.2011 22:34:56||Access to reference site succeeded - project servers may be temporarily down.

Trying to connect manually:
22.08.2011 23:32:29||Fetching configuration file from http://climateprediction.net/get_project_config.php
22.08.2011 23:32:47||Contacting account manager at http://climateprediction.net/
22.08.2011 23:32:49||Account manager error: file not found


Internet connection is working normally.
What is wrong?

A.Evseev, Russia
ID: 42796 · Report as offensive     Reply Quote
Profile Thyme Lawn
Volunteer moderator

Send message
Joined: 5 Aug 04
Posts: 1278
Credit: 15,786,297
RAC: 57
Message 42803 - Posted: 23 Aug 2011, 18:42:14 UTC - in response to Message 42796.  
Last modified: 23 Aug 2011, 18:43:51 UTC

22.08.2011 23:32:47||Contacting account manager at http://climateprediction.net/

That looks like you're using an account manager and there's a problem with its setup (there's no account manager at http://climateprediction.net/).

I don't use an account manager so can't point you towards what you'll need to look at.

Having said that, I notice that your Celeron E1400 system is still returning trickles. If that's using the same account manager I'd start by comparing its setup with the C2D E6540 system (I guess that must have a number of HadCM3N trickles and uploads waiting to be sent).
"The ultimate test of a moral society is the kind of world that it leaves to its children." - Dietrich Bonhoeffer
ID: 42803 · Report as offensive     Reply Quote
Misty

Send message
Joined: 14 Feb 06
Posts: 50
Credit: 7,964,866
RAC: 280
Message 43578 - Posted: 20 Dec 2011, 15:46:39 UTC

ID: 43578 · Report as offensive     Reply Quote
Les Bayliss
Volunteer moderator

Send message
Joined: 5 Sep 04
Posts: 7325
Credit: 23,425,081
RAC: 24
Message 43579 - Posted: 20 Dec 2011, 22:19:40 UTC - in response to Message 43578.  

Misty

I've had a similar problem over the last few days, caused, I think, by problems at my ISP. (If I try any of the sites on my Bookmarks Toolbar, these also fail.)

I've found that waiting a few minutes and then trying again usually works. (Aided, perhaps, by clearing the cache to free up memory.)
I can then get the trickles to upload, but the zip uploads don't re-start. To get them to do so, it's necessary to Exit from BOINC, and then re-start it.

My method:
(With the project set to No new tasks in the Projects tab.)

1) Select Network activity suspended. (I like to be thorough with all of this.)
2) Display the 1st model, and wait until the countdown timer is well away from the maximum value. (In case file saves are taking a while without me knowing.)
3) Suspend that model.
4) Repeat the above 2 steps until all 4 models are Suspended. ( I skip to the next one in line, if the current one is taking a while to get to where I want it.)
5) When all are suspended, I then Suspend BOINC. Just to be sure. :)

6) THEN I Exit from BOINC.
7) Restart BOINC. (From an icon on the desktop. Makes it faster.)
8) Set BOINC to Run always.
9) Restart each of the models.
10) Select Network activity always available.

The zip(s) then start to upload. So far. :)


Backups: Here
ID: 43579 · Report as offensive     Reply Quote
Misty

Send message
Joined: 14 Feb 06
Posts: 50
Credit: 7,964,866
RAC: 280
Message 43584 - Posted: 21 Dec 2011, 9:42:08 UTC

... and in my case, unselecting 'Connect via HTTP proxy server'!

Problem now sorted.
Many thanks Les, and Season's Greetings.
ID: 43584 · Report as offensive     Reply Quote

Questions and Answers : Windows : How to set connection

©2021 climateprediction.net