climateprediction.net home page
Project doesn\'t seem to be making progress

Project doesn\'t seem to be making progress

Questions and Answers : Preferences : Project doesn\'t seem to be making progress
Message board moderation

To post messages, you must log in.

AuthorMessage
old_user218770

Send message
Joined: 12 Jan 07
Posts: 2
Credit: 803,069
RAC: 0
Message 36456 - Posted: 24 Mar 2009, 15:30:27 UTC

The progress has shown just over 10% progress for a long time now. CPU time is currently at 1614:10:18 and ticking. To completion is 2402:09:55 and going up! When I click the project, the Show Graphics button remains grey. It becomes active if I select another project (SETI).

I get the impression the project is stuck in an infinite loop during an initialization step. Is there some way to check whether this is the case or to otherwise figure out what\'s going on?
ID: 36456 · Report as offensive     Reply Quote
Profile geophi
Volunteer moderator

Send message
Joined: 7 Aug 04
Posts: 1836
Credit: 36,646,763
RAC: 6,114
Message 36457 - Posted: 24 Mar 2009, 15:44:08 UTC

Looks like you\'ve run into a slow-processing iceworld. Other Windows/Intel processors running that work unit also have problems. See this thread for more information. Aborting the task would seem to be the best course of action.
ID: 36457 · Report as offensive     Reply Quote
old_user218770

Send message
Joined: 12 Jan 07
Posts: 2
Credit: 803,069
RAC: 0
Message 36458 - Posted: 24 Mar 2009, 16:03:44 UTC - in response to Message 36457.  

Looks like you\'ve run into a slow-processing iceworld. Other Windows/Intel processors running that work unit also have problems. See this thread for more information. Aborting the task would seem to be the best course of action.


Very interesting. OK. I\'ll abort it. Thanks for the quick response.
ID: 36458 · Report as offensive     Reply Quote

Questions and Answers : Preferences : Project doesn\'t seem to be making progress

©2019 climateprediction.net