climateprediction.net home page
Error message

Error message

Questions and Answers : Unix/Linux : Error message
Message board moderation

To post messages, you must log in.

AuthorMessage
old_user170682

Send message
Joined: 2 Mar 06
Posts: 13
Credit: 1,885,421
RAC: 0
Message 21138 - Posted: 7 Mar 2006, 22:47:53 UTC

Hi,

Just finished my first workunit, but get the error message below. What does this indicate?

Running on Dual Core AMD using latest updates of FC4.

Tue 07 Mar 2006 11:37:53 AM CET|climateprediction.net|Computation for result sulphur_iyr1_100884845_1 finished
Tue 07 Mar 2006 11:37:54 AM CET|climateprediction.net|Unrecoverable error for result sulphur_iyr1_100884845_1 (<file_xfer_error> <file_name>sulphur_iyr1_100884845_1_1.zip</file_name> <error_code>-161</error_code> <error_message></error_message></file_xfer_error><file_xfer_error> <file_name>sulphur_iyr1_100884845_1_2.zip</file_name> <error_code>-161</error_code> <error_message></error_message></file_xfer_error><file_xfer_error> <file_name>sulphur_iyr1_100884845_1_3.zip</file_name> <error_code>-161</error_code> <error_message></error_message></file_xfer_error><file_xfer_error> <file_name>sulphur_iyr1_100884845_1_4.zip</file_name> <error_code>-161</error_code> <error_message></error_message></file_xfer_error><file_xfer_error> <file_name>sulphur_iyr1_100884845_1_5.zip</file_name> <error_code>-161</error_code> <error_message></error_message></file_xfer_error>)

ID: 21138 · Report as offensive     Reply Quote
Profile geophi
Volunteer moderator

Send message
Joined: 7 Aug 04
Posts: 1919
Credit: 40,571,276
RAC: 7,937
Message 21142 - Posted: 8 Mar 2006, 3:05:38 UTC

Please read the sticky at the top of this forum. It describes the problems with Linux sulphur version 4.23. You crashed in about exactly the spot that others with that version of Linux sulphur are crashing. You will note in the sticky, that a user has provided instructions for \"downgrading\" to sulphur 4.21 (once another 4.23 model has downloaded), which should be much more stable, but it\'s up to you if you want to try that. If not, your next model will crash after about 10 trickles.
ID: 21142 · Report as offensive     Reply Quote
old_user170682

Send message
Joined: 2 Mar 06
Posts: 13
Credit: 1,885,421
RAC: 0
Message 21161 - Posted: 8 Mar 2006, 20:33:32 UTC - in response to Message 21142.  

Please read the sticky at the top of this forum. It describes the problems with Linux sulphur version 4.23. You crashed in about exactly the spot that others with that version of Linux sulphur are crashing. You will note in the sticky, that a user has provided instructions for \"downgrading\" to sulphur 4.21 (once another 4.23 model has downloaded), which should be much more stable, but it\'s up to you if you want to try that. If not, your next model will crash after about 10 trickles.


Anyone know when this will be fixed?

ID: 21161 · Report as offensive     Reply Quote

Questions and Answers : Unix/Linux : Error message

©2020 climateprediction.net